WordPress.org

Ready to get started?Download WordPress

Profiles

leradstar

Profile picture of leradstar
  • Member Since: May 31st, 2011
  • Created a topic, Re: iDEAL and PayPal payment gateways, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Always compatible and perfect, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Better than before, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Useful plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Perfect solution, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Send Email to an MX server, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wp mail and smtp", on the site WordPress Support Forums:
    Hi Spirulina, apprecieate the details, looking into it. However, I'm using a forms plugin and…

    2 years ago

  • Posted a reply to "wp mail and smtp", on the site WordPress Support Forums:
    Thanks for your help, will try that.

    2 years ago

  • Posted a reply to "wp mail and smtp", on the site WordPress Support Forums:
    but that's exactly the problem. The emails are not created on cpanel, i only configured…

    2 years ago

  • Posted a reply to "wp mail and smtp", on the site WordPress Support Forums:
    Hi jcwebhole, hhmmm still don't get it. The forms (formidable in this case) is using…

    2 years ago

  • Posted a reply to "wp mail and smtp", on the site WordPress Support Forums:
    thanks for your reply, you seem to know this better. Is it correct that they…

    2 years ago

  • Created a topic, wp mail and smtp, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Re: Image url path after moving sites", on the site WordPress Support Forums:
    Sorry for a very late reply. I followed those instructions from one host to another…

    2 years ago

  • Posted a reply to "Re: Image url path after moving sites", on the site WordPress Support Forums:
    Even bigger problem, don't know if I should start a new thread for this? Having…

    2 years ago

  • Posted a reply to "Re: Image url path after moving sites", on the site WordPress Support Forums:
    Yes I did edit the path for one site, didn't like the default year, month…

    2 years ago

  • Posted a reply to "Re: Image url path after moving sites", on the site WordPress Support Forums:
    Hi Ipstenu, I agree, the .htaccess doesn't seem to be working correctly and I don't…

    2 years ago

  • Posted a reply to "Re: Image url path after moving sites", on the site WordPress Support Forums:
    So differently that I can't upload images? I just don't understand what's wrong. As you…

    2 years ago

  • Created a topic, Re: Image url path after moving sites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Multisite Language Switcher] Translation hint displayed above post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Customising Mimbo 2.2 door Darren Hoyt, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "500 Internal Server Error at wp-admin after install", on the site WordPress Support Forums:
    To 'netleon', thanks a lot for your help and this forum. It was just that…

    3 years ago