WordPress.org

Ready to get started?Download WordPress

Profiles

lensipes

Profile picture of lensipes
  • Member Since: July 23rd, 2009
  • Posted a reply to "Visual Editor Not Working after Upgrade to 3.9", on the site WordPress Support Forums:
    There IS a problem with 3.9.1. It doesn't work on our PC's but works on…

    4 weeks ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 3.9", on the site WordPress Support Forums:
    The funny thing is that the toolbar and the visual editor works fine on my…

    1 month ago

  • Created a topic, Two factor authentication or log in, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "PL Hackers?", on the site WordPress Support Forums:
    Thanks catacustic and kkessinger. I appreciate your input and advice. Best, Len.

    1 year ago

  • Created a topic, Two-factor authentication, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PL Hackers?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Account Hack: Unknown Users Appearing", on the site WordPress Support Forums:
    I'm having the same problem from the same pl address. I can only assume that…

    1 year ago

  • Created a topic, Backup for WordPress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Difference Between JetPack Statistics and Server Statistics, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "When is the site available?", on the site WordPress Support Forums:
    Thank you for your response. Best, Len.

    3 years ago

  • Created a topic, When is the site available?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Changed URL-Site Running-Cannot get to Administration, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress Sucks? Need a Consulltant, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WordPress Sucks? Need a Consulltant, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Site Died after Upgrading to 2.9", on the site WordPress Support Forums:
    Thank you for the answer. No, I do not. I assume that I should contact…

    5 years ago

  • Posted a reply to "Site Died after Upgrading to 2.9", on the site WordPress Support Forums:
    Ipstenu: Thanks for responding. Do I give this information to the people providing the hosting…

    5 years ago

  • Created a topic, Site Died after Upgrading to 2.9, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Web site shut down, on the site WordPress Support Forums

    5 years ago