WordPress.org

Ready to get started?Download WordPress

Profiles

LeKook

Profile picture of LeKook
  • Member Since: November 9th, 2012
  • Find me on:

  • Created a topic, Popup Stays Open?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Lost Password Option?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is there a tutorial on how to create a drop down select box?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Yes, it DOES make coffee!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using "orderby" in TPG line, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "GDE Loading Old Version of File", on the site WordPress Support Forums:
    Hi Kevin, That worked, thank you thank you! :) -Lynn

    1 year ago

  • Created a topic, GDE Loading Old Version of File, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Static HTML Home Page?", on the site WordPress Support Forums:
    Fix found! Thanks! :)

    2 years ago

  • Posted a reply to "Static HTML Home Page?", on the site WordPress Support Forums:
    I think the problem is that the home page is called index.html and it's superseding…

    2 years ago

  • Posted a reply to "Static HTML Home Page?", on the site WordPress Support Forums:
    Oh sorry Andrew, search box appears on other pages for now, here's one: Here Thanks!…

    2 years ago

  • Created a topic, Static HTML Home Page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Search box does not work", on the site WordPress Support Forums:
    Mine is having the same problem. Doesn't pick up any results, sends me back to…

    2 years ago

  • Created a topic, Email Notification to Multiple Admins?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stops working on 3.5", on the site WordPress Support Forums:
    I'll give Johnh44's instructions a try and let you know if it works. I love…

    2 years ago

  • Posted a reply to "Stops working on 3.5", on the site WordPress Support Forums:
    Tried deactivating/reactivating, didn't work. :(

    2 years ago

  • Created a topic, Stops working on 3.5, on the site WordPress Support Forums

    2 years ago