WordPress.org

Ready to get started?Download WordPress

Profiles

Aleix Vidal i Gaya

Profile picture of Aleix Vidal i Gaya
  • Member Since: July 23rd, 2012
  • Find me on:

  • Created a topic, Thumbnails in some posts showing default image, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Thumbnails in some posts showing default image (1 post), on the site WordPress Support Forums

    10 months ago

  • Created a topic, Thumbnails in some posts showing default image, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Annual archive of categories for each school year, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] Mobile Site does not work on new Android OS?", on the site WordPress Support Forums:
    Hey Jason! Great work fixing the AidenC workaround!! Thank you! It works for me, for…

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] Mobile Site does not work on new Android OS?", on the site WordPress Support Forums:
    I'm totally with tomavip and donangel. I was also using JetPack temporarily until the wptouch…

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] Mobile Site does not work on new Android OS?", on the site WordPress Support Forums:
    Sorry tomavip, I use a plugin for showing pictures in gallery from picasa and poping…

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] Mobile Site does not work on new Android OS?", on the site WordPress Support Forums:
    Hey!!! I've tried, just now, the AidenC workaround, and IT WORKS!!! Thanks! http://wordpress.org/support/topic/plugin-wptouch-mobile-site-does-not-work-on-new-android-os/page/2?replies=59#post-3680977

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] Mobile Site does not work on new Android OS?", on the site WordPress Support Forums:
    Any news about this bug? @dalemugford are you going to resolve it soon? Any date?

    1 year ago

  • Posted a reply to "Thumbnail image not showing", on the site WordPress Support Forums:
    Yes, I've just checked it now (sorry, I haven't had new posts until now), and…

    1 year ago

  • Posted a reply to "Thumbnail image not showing", on the site WordPress Support Forums:
    Ok! :) Thanks!

    1 year ago

  • Created a topic, Thumbnail image not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WPtouch] Mobile Site does not work on new Android OS?", on the site WordPress Support Forums:
    Same here with my schools website: www.mogent.cat I've detected this problem long ago, but found…

    2 years ago

  • Posted a reply to "[Plugin: WPtouch] Nothing loads (all white) when in mobile", on the site WordPress Support Forums:
    I think that when you tried to look the webiste, it was already working well!…

    2 years ago

  • Created a topic, [Plugin: WPtouch] Nothing loads (all white) when in mobile, on the site WordPress Support Forums

    2 years ago