WordPress.org

Ready to get started?Download WordPress

Profiles

lecyril

Profile picture of lecyril
  • Member Since: July 19th, 2011
  • Posted a reply to "4.05 & 4.0.6 do not exclude categories anymore", on the site WordPress Support Forums:
    Hi Arnee, Thanks for trying! Clearing (or not) the cache did not change anything on…

    2 months ago

  • Created a topic, 4.05 & 4.0.6 do not exclude categories anymore, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Problem with Dailymotion thumbnails", on the site WordPress Support Forums:
    Great news, thanks! Marking the topic as resolved, I trust you and your very efficient…

    4 months ago

  • Created a topic, Problem with Dailymotion thumbnails, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Issue upgrading from 1.8 to 1.9", on the site WordPress Support Forums:
    Hi, Yes, I noticed the changes in the code (anti-spam becoming ant-spm throughout the code).…

    10 months ago

  • Created a topic, Issue upgrading from 1.8 to 1.9, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Spambots ... gone !, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Headers already sent error with Mylinks 4.6", on the site WordPress Support Forums:
    lauratasita, you are right when you say in your other thread that maybe this one…

    1 year ago

  • Posted a reply to "MyLinks2 causing problems with redirect URLs", on the site WordPress Support Forums:
    Glad this helped :-)

    1 year ago

  • Posted a reply to "[Plugin: SEO SearchTerms Tagging 2] Database not being cleaned up on regular intervals", on the site WordPress Support Forums:
    Oh, sorry gixty7! I did not subscribe to this thread, and I missed your question.…

    1 year ago

  • Posted a reply to "MyLinks2 causing problems with redirect URLs", on the site WordPress Support Forums:
    I also had an issue after upgrading to 4.6. Although I did not get the…

    1 year ago

  • Posted a reply to "Headers already sent error with Mylinks 4.6", on the site WordPress Support Forums:
    I think I solved it, simply by removing the two blank lines at the end…

    1 year ago

  • Created a topic, Headers already sent error with Mylinks 4.6, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Image resize doesn't work in WP 3.5", on the site WordPress Support Forums:
    Hi cjseattle, I can understand how you feel, I got the exact same symptoms after…

    2 years ago

  • Posted a reply to "WP 3.5 : Missing argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    Thank you very much terry.g for your answer. I will fix this on my websites…

    2 years ago

  • Posted a reply to "WP 3.5 : http error for jpg upload, png are ok", on the site WordPress Support Forums:
    Hi esmi, [resolved], yay ! You were spot on: upgrading imagemagick did the trick, and…

    2 years ago

  • Posted a reply to "WP 3.5 : http error for jpg upload, png are ok", on the site WordPress Support Forums:
    esmi, thank you again for your time. My host told me that imagemagick is effectively…

    2 years ago

  • Posted a reply to "WP 3.5 : http error for jpg upload, png are ok", on the site WordPress Support Forums:
    phpinfo() says: imagick module enabled imagick module version 2.2.2 imagick classes Imagick, ImagickDraw, ImagickPixel, ImagickPixelIterator…

    2 years ago

  • Posted a reply to "WP 3.5 : http error for jpg upload, png are ok", on the site WordPress Support Forums:
    I just asked, they answered that mod_security is deactivated. Thanks for trying :-)

    2 years ago

  • Posted a reply to "WP 3.5 : http error for jpg upload, png are ok", on the site WordPress Support Forums:
    I have. Unfortunately, no error today (I hoped I would be able to find memory…

    2 years ago

  • Created a topic, WP 3.5 : http error for jpg upload, png are ok, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP 3.5 : Missing argument 2 for wpdb::prepare, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: SEO SearchTerms Tagging 2] Database not being cleaned up on regular intervals", on the site WordPress Support Forums:
    Hi again, Yes, it does. I have it installed with WP 3.4.1 and STT2 1.535…

    2 years ago

  • Posted a reply to "[Plugin: SEO SearchTerms Tagging 2] Database not being cleaned up on regular intervals", on the site WordPress Support Forums:
    Hi, I reported the same issue a few months ago. To my knowledge, it was…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Events disappear from exported feed", on the site WordPress Support Forums:
    EDIT: Actually I was wrong. Not all events had disappeared from the first feed. Past…

    2 years ago

  • Created a topic, [Plugin: All-in-One Event Calendar] Events disappear from exported feed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: SEO SearchTerms Tagging 2] Auto clean up stopped working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adv Journal woes after updating to 3.2.1", on the site WordPress Support Forums:
    Thank you Matt, the downloaded version works perfectly!

    3 years ago

  • Posted a reply to "Adv Journal woes after updating to 3.2.1", on the site WordPress Support Forums:
    Hi Sharon, I got the same problem when I upgraded to Adventure Journal 1.7 with…

    3 years ago