WordPress.org

Ready to get started?Download WordPress

Profiles

leahjayart

Profile picture of leahjayart
  • Member Since: April 23rd, 2011
  • Created a topic, Works except for Tumblr, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Featured/default image - none selected", on the site WordPress Support Forums:
    Okay, some more detail: All of them work except Tumblr and Pinterest, which seem to…

    7 months ago

  • Created a topic, Featured/default image - none selected, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Pinterest Button problem", on the site WordPress Support Forums:
    I am having exactly this problem, and am in communication with the writer of the…

    8 months ago

  • Posted a reply to "How to make simple edits to form?", on the site WordPress Support Forums:
    Hello Gabe! I solved the problem by going back in to the MailChimp setup and…

    8 months ago

  • Posted a reply to "How to make simple edits to form?", on the site WordPress Support Forums:
    (Update: Used HTML to fix the line height. Can you tell I learned how to…

    8 months ago

  • Posted a reply to "How to make simple edits to form?", on the site WordPress Support Forums:
    Hi Gabe! First of all, thanks for the hints regarding editing my CSS stylesheet. I…

    8 months ago

  • Created a topic, How to make simple edits to form?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Standard Gallery - customize the spacing", on the site WordPress Support Forums:
    Esmi, Yes, I am using a custom theme! As you've noticed: Reportage, by GraphPaperPress. However,…

    11 months ago

  • Created a topic, Standard Gallery - customize the spacing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to ""No Tweets Available"", on the site WordPress Support Forums:
    Thank you Amalala! One of the threads suggesting switching the settings from https: to http:…

    2 years ago

  • Posted a reply to ""No Tweets Available"", on the site WordPress Support Forums:
    I get the same thing Amalala, I'm wondering what went wrong? I tried uninstall/reinstall, delete/replace…

    2 years ago