WordPress.org

Ready to get started?Download WordPress

Profiles

LCD-NYC

Profile picture of LCD-NYC
  • Member Since: July 24th, 2007
  • Created a topic, [Plugin: WordPress Download Monitor] How do I Exclude Certain Categories from the Download Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Using a new theme and Comments Plugin still not Displaying or Work", on the site WordPress Support Forums:
    This is the contents of my comments.php file: ?> <?php if(!empty($_SERVER['SCRIPT_FILENAME']) && 'comments.php' == basename($_SERVER['SCRIPT_FILENAME']))…

    3 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Using a new theme and Comments Plugin still not Displaying or Work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] Recent Comments Widget Not Returning any Comments", on the site WordPress Support Forums:
    ?Did anyone find a solution to this problem?

    3 years ago

  • Created a topic, [Plugin: Facebook Comments for WordPress] FB Comments not showing up in Recent Comments Widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Copied Galleries to new site, Now I can't add new Galleries", on the site WordPress Support Forums:
    I solved this myself. This is what i did: 1) I copied the nextgen gallery…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Copied Galleries to new site, Now I can't add new Galleries, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do I Export WordTube Media Files?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Parse error: wp-admin/includes/post.php on line 1842", on the site WordPress Support Forums:
    Hi ChristiNi, You are a Life-Saver lol. I uploaded a fresh post.php to wp-admin/includes folder…

    3 years ago

  • Posted a reply to "Can't access my site at wp-admin login", on the site WordPress Support Forums:
    what did you do to fix it?

    3 years ago

  • Posted a reply to "Parse error: wp-admin/includes/post.php on line 1842", on the site WordPress Support Forums:
    Yes, I did update the WordPress address and Site address as outlined in: http://codex.wordpress.org/Moving_WordPress I…

    3 years ago

  • Created a topic, Parse error: wp-admin/includes/post.php on line 1842, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom taxonomy and WordPress 3.1 Menu crashed...", on the site WordPress Support Forums:
    I'm using a Theme name "Stereoline" from ThemeForest. It allows me to create Video Categories.…

    3 years ago

  • Posted a reply to "Custom taxonomy and WordPress 3.1 Menu crashed...", on the site WordPress Support Forums:
    Thanks for your answer. In what file did you change that in?? Is that a…

    4 years ago

  • Posted a reply to "Custom taxonomy and WordPress 3.1 Menu crashed...", on the site WordPress Support Forums:
    I'm having this same problem. Can you please Outline what you did to fix this…

    4 years ago

  • Created a topic, Tags not showing on Posts in WordPress 3.0.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: IP Logger] some questions regarding this plugin", on the site WordPress Support Forums:
    Also when i activate the plugin, I get this error message on my site: Parse…

    5 years ago

  • Posted a reply to "[Plugin: wordTube] Playlist Plays one File and Stops", on the site WordPress Support Forums:
    It's true. I copied the 2 updated files and it works like a Charm. Thanks…

    6 years ago

  • Posted a reply to "Issues with Google Gears (Turbo)", on the site WordPress Support Forums:
    I'd like to Remove the "Turbo", "Help" and "Forum" links at the top of the…

    6 years ago

  • Created a topic, Is Profiler compatible with Register Plus, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Wish Sociable had Myspace bookmark icon?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Upgrade to 2.6 - Admin Login Problem", on the site WordPress Support Forums:
    You are correct Liz0nt0p Liz0nt0p Member Posted 1 week ago # aha. just dumb luck.…

    6 years ago

  • Posted a reply to "podpress error: podPressPostSpecific", on the site WordPress Support Forums:
    Even after i delete the post i still see the error message when i create…

    6 years ago

  • Created a topic, [Plugin: WP-UserOnline] Users ip address not showing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "podPress Dead?", on the site WordPress Support Forums:
    Does anyone know the solution to the podpress podPressPostSpecific error message I'm experiencing? I'm using…

    6 years ago

  • Created a topic, podpress error: podPressPostSpecific, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Need Plugin that Displays a list of Registered Users on the Blog, on the site WordPress Support Forums

    7 years ago