WordPress.org

Ready to get started?Download WordPress

Profiles

lborgman

Profile picture of lborgman
  • Member Since: June 22nd, 2007
  • Posted a reply to "Links are not what Zotpress believs they are", on the site WordPress Support Forums:
    I have been working a bit further on the other road. This is how it…

    2 months ago

  • Posted a reply to "required login to submit postq", on the site WordPress Support Forums:
    Ok. Thanks.

    3 months ago

  • Posted a reply to "required login to submit postq", on the site WordPress Support Forums:
    It would be nice if this was an option in the plugin.

    3 months ago

  • Posted a reply to "Is it multisite compatible?", on the site WordPress Support Forums:
    Thanks Richard for reminding. I will test again when it is possible to update WP…

    4 months ago

  • Wrote a comment on the post Multisite Changes in 3.9, on the site Make WordPress Core:
    Many thanks for all the work with multisite! Here is however another issue that people…

    4 months ago

  • Created a topic, Does not integrate with other logins. Does not work on multisites., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "GPL plugin for a non-GPL cloud based takeover.", on the site WordPress Support Forums:
    I have just installed the plugin. It did not integrate well with social logins, i.e.…

    5 months ago

  • Posted a reply to "Be aware!! Does not fix it all!", on the site WordPress Support Forums:
    Could you please explain how to delete the comments?

    5 months ago

  • Posted a reply to "First post full then rest excerpts", on the site WordPress Support Forums:
    Are you getting the last, post, or?

    5 months ago

  • Created a topic, Is it multisite compatible?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, A little tweak to make it work with CSS columns, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Links are not what Zotpress believs they are", on the site WordPress Support Forums:
    Hi again Katie, it took some days to get it working. ;-) It is not…

    5 months ago

  • Posted a reply to "Links are not what Zotpress believs they are", on the site WordPress Support Forums:
    I have been thinking about a new way to organize this. This is the start…

    6 months ago

  • Posted a reply to "Change the options link in mails", on the site WordPress Support Forums:
    :-)

    6 months ago

  • Created a topic, Images never loaded, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Could you please make the theme responsive?", on the site WordPress Support Forums:
    Thanks. :-) Also, there is a background image, but the customization says there is no.

    6 months ago

  • Posted a reply to "Multisite banner plugin?", on the site WordPress Support Forums:
    I took a closer look at class-wp-admin-bar.php and the rendering. I would need a hook…

    6 months ago

  • Posted a reply to "Multisite banner plugin?", on the site WordPress Support Forums:
    Thanks, but I guess I have to go the same way as WP toolbar, i.e.…

    6 months ago

  • Created a topic, Could you please make the theme responsive?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Change the options link in mails, on the site WordPress Support Forums

    6 months ago

  • Created a topic, ERROR: "Custom Search API" service isn't enabled in the APIs Console., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Multisite banner plugin?", on the site WordPress Support Forums:
    I just added the code to GitHub - without any instructions so far. If someone…

    6 months ago

  • Posted a reply to "Multisite banner plugin?", on the site WordPress Support Forums:
    @David, i have been playing a bit more with this. At this point I am…

    6 months ago

  • Posted a reply to "Multisite banner plugin?", on the site WordPress Support Forums:
    Oh, that looks very nice, David! If I had known about that I would probably…

    6 months ago

  • Posted a reply to "Multisite banner plugin?", on the site WordPress Support Forums:
    No answers? I decided to write a plugin: http://ourcomments.org/psyblog/it/2014/02/18/a-multisite-wordpress-banner-plugin/

    6 months ago

  • Created a topic, How do I activate this on a multisite, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Add a banner?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Multisite banner plugin?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Very useful for those writing about research, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Links are not what Zotpress believs they are, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Zotpress 5.0.9 & WP 3.5.2: sync and import not working", on the site WordPress Support Forums:
    Oh, that was 4 months ago. Here it is again. ;-) I just imported my…

    8 months ago

  • Created a topic, Sticky post is not shown in Twenty Fourteen, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Malware in Weaver II??", on the site WordPress Support Forums:
    Thanks, but to me it seems unlikely that this happens on my site at the…

    12 months ago

  • Created a topic, Malware in Weaver II??, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Import Library never completes", on the site WordPress Support Forums:
    It works for me now. Very nice plugin, thanks Katie! Now to my questions... (in…

    1 year ago

  • Posted a reply to "Import Library never completes", on the site WordPress Support Forums:
    Thanks @nidhi.r.kalra. I added this as a group library and tried to import it. It…

    1 year ago

  • Posted a reply to "Import Library never completes", on the site WordPress Support Forums:
    @nidhi.r.kalra: Since it is a public library maybe you could give me the URL so…

    1 year ago

  • Posted a reply to "Import Library never completes", on the site WordPress Support Forums:
    Hi Katie, I just updated the Zotpress-plugin and tried again. It looks like it still…

    1 year ago

  • Posted a reply to "Import Library never completes", on the site WordPress Support Forums:
    I am also new to Zotpress. I have a group library I want to import.…

    1 year ago

  • Created a topic, Can't reset password - tried all except emergeny script, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MCE Table Buttons] Buttons for MCE tables are not shown", on the site WordPress Support Forums:
    Maybe it is something totally different. What I see is at the moment is that…

    3 years ago

  • Created a topic, [Plugin: MCE Table Buttons] Buttons for MCE tables are not shown, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is it necessary to always include prototype.js?", on the site WordPress Support Forums:
    Thanks Otto42.

    7 years ago

  • Posted a reply to "Is it necessary to always include prototype.js?", on the site WordPress Support Forums:
    Otto42: Ah, thanks, I did not notice. I never tried to see how it was…

    7 years ago

  • Posted a reply to "Is it necessary to always include prototype.js?", on the site WordPress Support Forums:
    Thanks Otto42, I thought it was something in my theme. I built that theme without…

    7 years ago

  • Created a topic, Is it necessary to always include prototype.js?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Admin pages show between 2 and 100 seconds", on the site WordPress Support Forums:
    I looked through the code to see how the time is measured. There are two…

    7 years ago

  • Posted a reply to "Admin pages show between 2 and 100 seconds", on the site WordPress Support Forums:
    Another thought: I may be misunderstanding the time measured and shown at the bottom of…

    7 years ago

  • Posted a reply to "Admin pages show between 2 and 100 seconds", on the site WordPress Support Forums:
    peiqinglong: Thanks, but it seems to be a problem with my web host. I have…

    7 years ago

  • Created a topic, Admin pages show between 2 and 100 seconds, on the site WordPress Support Forums

    7 years ago