WordPress.org

Ready to get started?Download WordPress

Profiles

LauraC

Profile picture of LauraC
  • Member Since: September 30th, 2005
  • Find me on:

  • Posted a reply to "Image size reduced after update", on the site WordPress Support Forums:
    Same problem here, and the Facebook title fix also stopped working. Here's my feed, fwiw...…

    3 weeks ago

  • Posted a reply to "Facebook title fix is lost in 3.01", on the site WordPress Support Forums:
    It wasn't that it wasn't working, it was that I couldn't find the setting so…

    4 weeks ago

  • Posted a reply to "Keywords in Widget / Assigning Categories Removes the Feed", on the site WordPress Support Forums:
    SLWright, I agree with you about hitting the tip jar for "free" plugins, especially this…

    4 weeks ago

  • Created a topic, Facebook title fix is lost in 3.01, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Menu does not update", on the site WordPress Support Forums:
    I'm using the version you gave me a link for in this thread: http://wordpress.org/support/topic/beta-autopost-post-titles?replies=30

    1 month ago

  • Posted a reply to "Menu does not update", on the site WordPress Support Forums:
    I'm sorry, I just saw your response. I was using Genesis + child theme Centric;…

    1 month ago

  • Created a topic, Menu does not update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    I'm not sure what happened but now it seems to be okay - I did…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Thanks, I will. I'm wondering if maybe pulling the posts in caused a problem. I…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Heh, in the most recent post the image had come in as a thumbnail, but…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Hey, the titles are perfect but the thumbnails are back to being small again. Is…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Thanks again for a great plugin!

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Looks like that did it! Most of the posts have first sentences that are too…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    The beta seems to handle the Featured Images better than the regular plugin so I…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Yes, I am using the beta.

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Absolutely! Regardless of how this works out, thanks for your help. :-)

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Can it be coded to stop after X number of words or at puncuation? Because…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Sure, glad to. I really appreciate your even answering my question, much less helping.

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Yes, that would be a big improvement!

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    Facebook doesn't have titles - it's just the status update but when it's imported, it…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    The Update: [date] could work but unless there's a demand for that don't do it…

    2 months ago

  • Posted a reply to "Beta: autopost post titles", on the site WordPress Support Forums:
    FB page - http://www.facebook.com/rancho3m RSS - https://www.facebook.com/feeds/page.php?id=122118471157439&format=rss20 Thanks for your help, I really appreciate it.

    2 months ago

  • Created a topic, Beta: autopost post titles, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Only vertical", on the site WordPress Support Forums:
    Don't know why, but that worked for me too.

    5 months ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Fantastic - very helpful!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Fantastic - using it to pull in Facebook page status updates, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Plugin: WPeMatico] Post title links to source not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Photo Upload crashing FireFox", on the site WordPress Support Forums:
    Seems to be a conflict with Gears. OK, I think I found the problem. I…

    5 years ago

  • Posted a reply to "Photo Upload crashing FireFox", on the site WordPress Support Forums:
    Several folks at WordPress.com complain of the same problem. I thought it might be something…

    5 years ago

  • Posted a reply to "Unable to post comments", on the site WordPress Support Forums:
    I was having a similar problem. Comments on old posts were visible until I messed…

    7 years ago

  • Posted a reply to "Database error 127", on the site WordPress Support Forums:
    When this happened to me, after repairing and optimizing in MySQL and still getting the…

    9 years ago

  • Posted a reply to "How to activate trackback?", on the site WordPress Support Forums:
    I wanted to show that trackbacks are welcomed and the easiest way to do it…

    9 years ago

  • Posted a reply to "All archives show this month's posts, unformatted", on the site WordPress Support Forums:
    I'm not sure what changed, but it seems to be working now. Go figure.

    9 years ago

  • Created a topic, All archives show this month's posts, unformatted, on the site WordPress Support Forums

    9 years ago