WordPress.org

Ready to get started?Download WordPress

Profiles

LanceGrigsby

Profile picture of LanceGrigsby
  • Member Since: May 23rd, 2007
  • Posted a reply to ""No Update Required" loop - Varnish cache issue?", on the site WordPress Support Forums:
    That did it! Thanks to you both--very easy fix (and the plugin is now back…

    4 months ago

  • Posted a reply to ""No Update Required" loop - Varnish cache issue?", on the site WordPress Support Forums:
    Thanks, patternleaf. I will try that!

    4 months ago

  • Created a topic, "No Update Required" loop - Varnish cache issue?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Plugin not working? Or user error?", on the site WordPress Support Forums:
    Ok, thanks for letting me know.

    4 months ago

  • Posted a reply to "Plugin not working? Or user error?", on the site WordPress Support Forums:
    Ok, when I did the 4 p.m. backup WITH files, it seemed to fail again--no…

    5 months ago

  • Posted a reply to "Plugin not working? Or user error?", on the site WordPress Support Forums:
    OK, hmmm. I see the additional backup file you must have created, but I still…

    5 months ago

  • Posted a reply to "Plugin not working? Or user error?", on the site WordPress Support Forums:
    Yup :-) ... thought that was a little strange myself! Let me know what you…

    5 months ago

  • Posted a reply to "Plugin not working? Or user error?", on the site WordPress Support Forums:
    Thanks. So, yesterday I changed the plugin settings to back up DB only and ran…

    5 months ago

  • Created a topic, Plugin not working? Or user error?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, [Plugin: WordPress MU Domain Mapping] Mapping a subdirectory URL to a base install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Geolocation] Location missing from link text", on the site WordPress Support Forums:
    Philipp, just looked into this again. Still having inconsistent results posting from WordPress for iOS…

    2 years ago

  • Posted a reply to "[Plugin: Geolocation] Location missing from link text", on the site WordPress Support Forums:
    Just tried again a moment ago, and it's working fine now--location is showing up in…

    3 years ago

  • Created a topic, [Plugin: Geolocation] Location missing from link text, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't unsubscribe to feed using FeedWordPress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Duplicate posts by admin since 3.1 upgrade, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin's widget instances not getting created, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "What's happening to my session data? Help!", on the site WordPress Support Forums:
    Second hurdle cleared: Form submission is now working for child-site admins now. Same issue as…

    4 years ago

  • Posted a reply to "What's happening to my session data? Help!", on the site WordPress Support Forums:
    Molnarm, thanks for staying on the case. The appeal of this plugin was that it…

    4 years ago

  • Created a topic, Plugin's form data submission routes user to dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "What's happening to my session data? Help!", on the site WordPress Support Forums:
    Here's the exact problem: In a child site account in a multisite environment using the…

    4 years ago

  • Posted a reply to "What's happening to my session data? Help!", on the site WordPress Support Forums:
    molnarm, next problem: This is working great for the admin, but for a child site--not…

    4 years ago

  • Posted a reply to "What's happening to my session data? Help!", on the site WordPress Support Forums:
    Molnarm, you are spot on! Thanks a lot. I did exactly as you suggested, and…

    4 years ago

  • Posted a reply to "What's happening to my session data? Help!", on the site WordPress Support Forums:
    Yep, sure is: <form method="post" action="<?php echo $selfreference; ?>"> So, in looking further, I investigated…

    4 years ago

  • Created a topic, What's happening to my session data? Help!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, API for Widget creation in 3.x??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "cannot add tags or categories", on the site WordPress Support Forums:
    sewetee, I can confirm that this works (at least, it did for me with my…

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Can someone explain how this works?", on the site WordPress Support Forums:
    Very cool... I will look into this myself! Thanks for the tip.

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Can someone explain how this works?", on the site WordPress Support Forums:
    Memitch08, I'd really like to get this resolved where the multi-network plugin corrects the regisrtation…

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Can someone explain how this works?", on the site WordPress Support Forums:
    Where I'm stuck now is figuring out why blog registrations key off of the mother…

    4 years ago

  • Posted a reply to "Custom theme options not available for users in multisite", on the site WordPress Support Forums:
    Yup, that's the ticket. Type-o. Thanks for catching that, David!

    4 years ago

  • Posted a reply to "Custom theme options not available for users in multisite", on the site WordPress Support Forums:
    Andrea, not sure I follow ...

    4 years ago

  • Posted a reply to "Custom theme options not available for users in multisite", on the site WordPress Support Forums:
    Andrea, Thanks for the tip. However, found this: add_theme_page(__('Arjuna Options', 'Arjuna'), __('Arjuna Options', 'Arjuna'), 'edit_themes',…

    4 years ago

  • Created a topic, Custom theme options not available for users in multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] I can't able to start with this plugin", on the site WordPress Support Forums:
    Helpin, see this post: http://wordpress.org/support/topic/plugin-wp-multi-network-in-laymans-terms-is-this-how-it-works?replies=8. Hope this helps.

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] No registration link & new user signup page?", on the site WordPress Support Forums:
    Asshu, right--just discovered this myself. Registrations must be enabled at the parent-site level in order…

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Feedback needed", on the site WordPress Support Forums:
    Pierre, See this post. I've just installed it on a test box and have it…

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Can someone explain how this works?", on the site WordPress Support Forums:
    Forgot to say something about CNAMES and A Records. In my test instance where I've…

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Can someone explain how this works?", on the site WordPress Support Forums:
    Kyle, I think I've figured this out--and it took some doing. What I've discoverd, both…

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Can someone explain how this works?", on the site WordPress Support Forums:
    Kyle, Nice work--thanks for the info. This is the kind of stuff that's useful to…

    4 years ago

  • Posted a reply to "[Plugin: WP Multi Network] Can someone explain how this works?", on the site WordPress Support Forums:
    Thanks, Kyle. I had already found that, though. I think the only solution is to…

    4 years ago

  • Created a topic, [Plugin: WP Multi Network] Can someone explain how this works?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is domain mapping possible in shared hosting environment?", on the site WordPress Support Forums:
    Andrea, you're spot on! I went back and parked my domain in the Site5 cpanel,…

    4 years ago

  • Posted a reply to "Is domain mapping possible in shared hosting environment?", on the site WordPress Support Forums:
    Andrea, Yes, the www entry points to the root domain of the WPMU installation. As…

    4 years ago

  • Created a topic, Is domain mapping possible in shared hosting environment?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Multiple multi-sites in one installation??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Getting ../wp-signup.php?new=mydomain.com loop after multi-site installation", on the site WordPress Support Forums:
    ipstenu, I think you've helped me fix the problem. Seems to be working fine now…

    4 years ago

  • Posted a reply to "Getting ../wp-signup.php?new=mydomain.com loop after multi-site installation", on the site WordPress Support Forums:
    Here's the relevant portion of my wp-config file: define( 'MULTISITE', true ); define( 'SUBDOMAIN_INSTALL', true…

    4 years ago

  • Posted a reply to "Getting ../wp-signup.php?new=mydomain.com loop after multi-site installation", on the site WordPress Support Forums:
    Hello ipstenu. Yes, well, ... maybe. I deleted the www from the URL and it…

    4 years ago

  • Created a topic, Getting ../wp-signup.php?new=mydomain.com loop after multi-site installation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Group Settings features not working in LDAP 3.0?", on the site WordPress Support Forums:
    Specifically, the error we get is: "Access denied - user not found in security access…

    4 years ago