WordPress.org

Ready to get started?Download WordPress

Profiles

lajuice

Profile picture of lajuice
  • Member Since: August 11th, 2011
  • Posted a reply to "3.3 Fatal Error with Login Lock", on the site WordPress Support Forums:
    Just to add to the mix of people offended by Mark (above)-its pretty useless to…

    2 years ago

  • Posted a reply to "admin and site - all white", on the site WordPress Support Forums:
    Yea you're right: I come here looking for help and you barge right in, instead…

    3 years ago

  • Posted a reply to "admin and site - all white", on the site WordPress Support Forums:
    Wow, way to step in at the last minute without researching the entire situation. Who…

    3 years ago

  • Posted a reply to "admin and site - all white", on the site WordPress Support Forums:
    hey knut- your attitude is really off putting- do me a favor and don't bother…

    3 years ago

  • Posted a reply to "[Plugin: GRAND FlAGallery - Best Photo & Media Gallery] wipes your editing toolbar out in WP3.2.", on the site WordPress Support Forums:
    if you don't know what I am talking about, then at least have the courtesy…

    3 years ago

  • Posted a reply to "admin and site - all white", on the site WordPress Support Forums:
    @Knut- its not installed if you delete it from your server via FTP, which is…

    3 years ago

  • Posted a reply to "bizarre code in my wp-admin/nav_menus.php", on the site WordPress Support Forums:
    Thank you for your response. I removed Twentyten,(twenty eleven) from my FTP when the site…

    3 years ago

  • Posted a reply to "admin and site - all white", on the site WordPress Support Forums:
    Thanks so much for the clarification. Unfortunately for me, my WP admin is so screwed…

    3 years ago

  • Posted a reply to "admin and site - all white", on the site WordPress Support Forums:
    many people are having similar problems, and in trying to follow yor instructions here, I…

    3 years ago

  • Created a topic, bizarre code in my wp-admin/nav_menus.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP 3.2.1 Really slow still", on the site WordPress Support Forums:
    HI all. I installed 3.2.1 months ago and never had any problems. Then at the…

    3 years ago

  • Posted a reply to "Blog content disappeearing when using visual editor", on the site WordPress Support Forums:
    also, I'd like to mention that for the past three weeks I have had all…

    3 years ago

  • Posted a reply to "Blog content disappeearing when using visual editor", on the site WordPress Support Forums:
    Hi, I am having these same problems along with very slow dashboard loading, and failed…

    3 years ago

  • Created a topic, Wp Dashboard not functioing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: TheThe Floating Bookmarks] Stopped working after a couple weeks, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Floating bookmark not working thethefly developer, on the site WordPress Support Forums

    3 years ago

  • Created a topic, limit users/block hacker users, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: GRAND FlAGallery - Best Photo & Media Gallery] wipes your editing toolbar out in WP3.2., on the site WordPress Support Forums

    3 years ago