WordPress.org

Ready to get started?Download WordPress

Profiles

labedford

Profile picture of labedford
  • Member Since: September 16th, 2009
  • Created a topic, [Plugin: Jet Event System for BuddyPress] Remove Gravatar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Private BuddyPress] redirect to register page", on the site WordPress Support Forums:
    I figured it out. you need to add the url after the $redirect_to and remove…

    4 years ago

  • Created a topic, [Plugin: Private BuddyPress] redirect to register page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Version 2 photo not showing - reverted back to 1.9.1", on the site WordPress Support Forums:
    Thanks the latest download is working correctly and the correct wppa_slidesho.jsversion is showing. The only…

    4 years ago

  • Created a topic, [Plugin: WP Photo Album Plus] Version 2 photo not showing - reverted back to 1.9.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Powerfull Blog Copyright (BC)] Frequent updates, why no changelog?", on the site WordPress Support Forums:
    I am also getting annoyed with this updating a few times a day and there…

    4 years ago

  • Created a topic, [Plugin: My Youtube Playlist] WordPress 3, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Can't upload pictures into Gallery, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    I have deleted and reinstalled and added subdomain to hotlink protection and it seems to…

    4 years ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Add New Plugins Suddenly Stopped Working", on the site WordPress Support Forums:
    I have the same problem ever since I upgraded to latest WordPress.

    4 years ago

  • Posted a reply to "My plugin management says "an unknown error has occurred"", on the site WordPress Support Forums:
    I have the same problem since I upgraded to latest WordPress.

    4 years ago

  • Created a topic, Threaded Comments, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Best social media plugin?", on the site WordPress Support Forums:
    Digg This O' Mine Sorry only saw your question now.

    4 years ago

  • Posted a reply to "Best social media plugin?", on the site WordPress Support Forums:
    Digg button is a different plugin. Yes you can customise the AddtoAny and use your…

    5 years ago

  • Created a topic, Twitter sidebar plugin with filters, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Best social media plugin?", on the site WordPress Support Forums:
    I use "AddToAny: Share/Bookmark/Email Button" plugin. You can see in in action on my site…

    5 years ago

  • Posted a reply to "How do I remove the blog title from the header?", on the site WordPress Support Forums:
    Found another 2 header files and changed them now it is gone.

    5 years ago

  • Posted a reply to "How do I remove the blog title from the header?", on the site WordPress Support Forums:
    I have just realised that whenever I create a new page the title reappears on…

    5 years ago

  • Posted a reply to "Post Images not showing up in Feed", on the site WordPress Support Forums:
    I have sorted this out now. I added feedburner to my accepted list on hotlink…

    5 years ago

  • Posted a reply to "Post Images not showing up in Feed", on the site WordPress Support Forums:
    I tried that and still no pictures. From what I can see is my web…

    5 years ago

  • Posted a reply to "Post Images not showing up in Feed", on the site WordPress Support Forums:
    I logged a support call with my web host and have gone around in circles.…

    5 years ago

  • Posted a reply to "Post Images not showing up in Feed", on the site WordPress Support Forums:
    stvwlf the odd thing is that the image is in that folder ( http://aquapebble.co.uk/wp-content/uploads/2009/10/facebook.jpg )…

    5 years ago

  • Posted a reply to "Post Images not showing up in Feed", on the site WordPress Support Forums:
    All my images in my posts start with: <img src="http://aquapebble.co.uk... Not sure what a relative…

    5 years ago

  • Created a topic, Post Images not showing up in Feed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "How do I remove the blog title from the header?", on the site WordPress Support Forums:
    Thanks Cais. It has worked. :D

    5 years ago

  • Posted a reply to "How do I remove the blog title from the header?", on the site WordPress Support Forums:
    Hello cais I tried what you suggested and the filled in the blog title info…

    5 years ago

  • Posted a reply to "Number of posts displayed after clicking on a catagory", on the site WordPress Support Forums:
    Thank-you that worked.

    5 years ago

  • Created a topic, How do I remove the blog title from the header?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Number of posts displayed after clicking on a catagory", on the site WordPress Support Forums:
    Thank-you Michael. Will try that.

    5 years ago

  • Created a topic, Number of posts displayed after clicking on a catagory, on the site WordPress Support Forums

    5 years ago