WordPress.org

Ready to get started?Download WordPress

Profiles

kwilsonccaicom

Profile picture of kwilsonccaicom
  • Member Since: December 22nd, 2009
  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Done. Thanks again.

    3 months ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Thanks for checking. Sadly, I simply did not have time to backtrack, source and install…

    3 months ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Hmmm it is weird indeed. Is there any way to go back to .18?

    3 months ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Okay it is a 404 error. However, the file is here and insertion of a…

    3 months ago

  • Created a topic, Broken...be careful!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Broken, on the site WordPress Support Forums

    3 months ago

  • Created a topic, One page won't display, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "no images after migration", on the site WordPress Support Forums:
    Okay, at least for me, here is the solution... First, using cPanel on the new…

    1 year ago

  • Posted a reply to "no images after migration", on the site WordPress Support Forums:
    A new image in a new post gives the same results. Something is actively blocking…

    1 year ago

  • Created a topic, Images don't display, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "no images after migration", on the site WordPress Support Forums:
    Tried that. I get the same file path and no display. Something is inhibiting it.…

    1 year ago

  • Posted a reply to "no images after migration", on the site WordPress Support Forums:
    I have contacted them but no response yet. It sounds like hot link protection but…

    1 year ago

  • Posted a reply to "no images after migration", on the site WordPress Support Forums:
    More indo. I copied the EXACT url of one of the images. It is http://thoughtpaths.com/wp-content/uploads/SpringField1911ACustom.jpg…

    1 year ago

  • Posted a reply to "no images after migration", on the site WordPress Support Forums:
    Yep. Since the is no change in the domain, DB name or DB password, there…

    1 year ago

  • Created a topic, no images after migration, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Menu in Tools Menu for Old Version of WordPress 2.9.2.", on the site WordPress Support Forums:
    I have the same problem with WP 2.8.4 even though the specs say it is…

    1 year ago

  • Created a topic, installed but no menu entry, on the site WordPress Support Forums

    1 year ago