WordPress.org

Ready to get started?Download WordPress

Profiles

kwgagel

Profile picture of kwgagel
  • Member Since: June 17th, 2011
  • Find me on:

  • Posted a reply to "500 Internal Server Error when following link in email invite", on the site WordPress Support Forums:
    WordPress is generating the email using /wp-admin/user-new.php file. The specific code is located within the…

    3 years ago

  • Posted a reply to "500 Internal Server Error when following link in email invite", on the site WordPress Support Forums:
    No. I've found the code that generates the link, it contains this code section it:…

    3 years ago

  • Posted a reply to "500 Internal Server Error when following link in email invite", on the site WordPress Support Forums:
    As noted above this is a IIS/Windows site not an apache site. I am the…

    3 years ago

  • Created a topic, 500 Internal Server Error when following link in email invite, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Recuring "404 - File or directory not found" error", on the site WordPress Support Forums:
    Ticket filed with buddypress and promptly closed as a wordpress core issue. See http://buddypress.trac.wordpress.org/ticket/3892 for…

    3 years ago

  • Reopened ticket #3892, in BuddyPress Trac:
    404 - File or directory not found

    3 years ago

  • Created a new ticket, #3892, in BuddyPress Trac:
    404 - File or directory not found

    3 years ago

  • Posted a reply to "Recuring "404 - File or directory not found" error", on the site WordPress Support Forums:
    Ticket filed here: http://core.trac.wordpress.org/ticket/19686

    3 years ago

  • Created a new ticket, #19686, in Core Trac:
    404 - File or directory not found

    3 years ago

  • Posted a reply to "Recuring "404 - File or directory not found" error", on the site WordPress Support Forums:
    I'm doing that now. This error shows up when someone tries to save a new…

    3 years ago

  • Posted a reply to "Recuring "404 - File or directory not found" error", on the site WordPress Support Forums:
    I've managed to identify the source of the problem. Seems to be a logic error…

    3 years ago

  • Posted a reply to "Recuring "404 - File or directory not found" error", on the site WordPress Support Forums:
    Thanks, I just found something else out that might help us track this down. I…

    3 years ago

  • Posted a reply to "Recuring "404 - File or directory not found" error", on the site WordPress Support Forums:
    I've had a look and the correct page is link.php not links.php. I checked against…

    3 years ago

  • Created a topic, Recuring "404 - File or directory not found" error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Do not use! They spam wordpress blogs for marketing", on the site WordPress Support Forums:
    Thank you for protecting end users who wouldn't have a choice in what happens when…

    3 years ago

  • Created a topic, Lesson Plan Book 1.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need the Bind User", on the site WordPress Support Forums:
    I suspect your AD requires higher encryption level than what that plugin uses. I've actually…

    3 years ago

  • Posted a reply to "image upload error on Microsoft server", on the site WordPress Support Forums:
    Examine the log files in C:\inetpub\logs\LogFiles or C:\WINDOWS\system32\LogFiles depending on the version of windows running.…

    3 years ago

  • Created a topic, ADI broken in multisite & anonymous LDAP is disabled, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugins are not visable, can't update WP version?", on the site WordPress Support Forums:
    For screen shots you can use this utility: http://sourceforge.net/projects/greenshot/

    3 years ago

  • Posted a reply to "Need the Bind User", on the site WordPress Support Forums:
    Seems like authentication against AD is working but the account your testing with cannot login.…

    3 years ago

  • Posted a reply to "image upload error on Microsoft server", on the site WordPress Support Forums:
    Whats in the windows event logs for security or application events? Whats in the IIS…

    3 years ago

  • Posted a reply to "Plugins are not visable, can't update WP version?", on the site WordPress Support Forums:
    What plugins do you have installed? When did the problem start? Did you install a…

    3 years ago

  • Posted a reply to "change LDAP password", on the site WordPress Support Forums:
    Active Directory Integration allows what you're asking for. See http://wordpress.org/extend/plugins/active-directory-integration/ for more information.

    3 years ago

  • Posted a reply to "Need the Bind User", on the site WordPress Support Forums:
    I entered mine as domain/user and then password. That is working for me.

    3 years ago

  • Posted a reply to "[Plugin: Active Directory Integration] Single config for multisite", on the site WordPress Support Forums:
    Actually, it does work...

    3 years ago

  • Posted a reply to "[Plugin: Active Directory Integration] Single config for multisite", on the site WordPress Support Forums:
    OK, followed again with your added suggestion. Filled in all the ADI info again and…

    3 years ago

  • Posted a reply to "active-directory-integration requirements", on the site WordPress Support Forums:
    Also need to have your active directory allow anonymous browsing or ADI will not work.…

    3 years ago

  • Posted a reply to "[Plugin: Active Directory Integration] Single config for multisite", on the site WordPress Support Forums:
    I attempted Curtiss Grymala's hack and got locked out wordpress alltogether. I had to undo…

    3 years ago

  • Posted a reply to "Need the Bind User", on the site WordPress Support Forums:
    I've opened a ticket at http://bt.ecw.de/view.php?id=37 on this issue. Hopefully an optional bind user setup…

    3 years ago

  • Posted a reply to "ADI not working after ADI 1.1 and WP 3.1.2 Update", on the site WordPress Support Forums:
    See Need the bind user for the fix.

    3 years ago

  • Posted a reply to "Need the Bind User", on the site WordPress Support Forums:
    Edit the ...plugins\active-directory-integration\ad_ldap\adLDAP.php file and locate the lines that contain the following: protected $_ad_username=''; protected…

    3 years ago

  • Posted a reply to "Lost access to admin - multisite/buddypress", on the site WordPress Support Forums:
    I had installed Active Directory Integration (ADI) and configured it, tested it and all seemed…

    3 years ago

  • Created a topic, Lost access to admin - multisite/buddypress, on the site WordPress Support Forums

    3 years ago