WordPress.org

Ready to get started?Download WordPress

Profiles

ktmhocks37

Profile picture of ktmhocks37
  • Member Since: October 31st, 2012
  • Find me on:

  • Posted a reply to "needs to be updated to be compatible with newer version of WordPress", on the site WordPress Support Forums:
    it does not work for version 3.4.2. I have gone through and installed the plugin…

    2 years ago

  • Created a topic, needs to be updated to be compatible with newer version of WordPress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    2 years ago