WordPress.org

Ready to get started?Download WordPress

Profiles

krystyn

Profile picture of krystyn
  • Member Since: May 20th, 2010
  • Posted a reply to "Shareholic issues-can't edit", on the site WordPress Support Forums:
    FF 21.0.1 Mac OS (Mavericks). And, yes, I know, it's not for my site, so…

    6 months ago

  • Posted a reply to "Shareholic issues-can't edit", on the site WordPress Support Forums:
    I'm using Firefox...no blocking of ads, but I switched to chrome and it worked. Ugh,…

    6 months ago

  • Posted a reply to "Shareholic issues-can't edit", on the site WordPress Support Forums:
    Thanks..I reset it and they are still greyed out. I can see they reset, because…

    6 months ago

  • Created a topic, Shareholic issues-can't edit, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How do I get the [...] after my Excerpt?", on the site WordPress Support Forums:
    If you remember how you did this/what you did, would you share here, please?

    7 months ago

  • Created a topic, Not grabbing new images in sidebar, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    Pinterest Pin It Button For Images seems to be working now. By Canha.

    10 months ago

  • Posted a reply to "Galleries not working", on the site WordPress Support Forums:
    @judetheobsure, it would be great if you could link to the thread and/or let us…

    10 months ago

  • Posted a reply to "Galleries not working", on the site WordPress Support Forums:
    Eric- I am using Thesis 1.8. I wasn't having any problems until I updated. I…

    10 months ago

  • Posted a reply to "Galleries not working", on the site WordPress Support Forums:
    Hi @Photocrati (Cais). I did submit a bug report. I noticed this problem with 2.0.33,…

    10 months ago

  • Posted a reply to "Galleries not working", on the site WordPress Support Forums:
    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    10 months ago

  • Posted a reply to "Galleries not working", on the site WordPress Support Forums:
    I reverted back to version 1.9.x. The one right before 2.0 and got it working…

    10 months ago

  • Posted a reply to "Last Working Version", on the site WordPress Support Forums:
    Last update. Went back to 1.9.13 and the lightbox is working again.

    10 months ago

  • Posted a reply to "Last Working Version", on the site WordPress Support Forums:
    I went back to 2.0.11 and it's still not working for me, either!

    10 months ago

  • Posted a reply to "Last Working Version", on the site WordPress Support Forums:
    I just submitted this same error for the bug report.

    10 months ago

  • Posted a reply to "Galleries not working", on the site WordPress Support Forums:
    Maybe I should edit this to say that the lightbox function isn't working and was…

    10 months ago

  • Created a topic, Galleries not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Pinterest Pin Count Now 0", on the site WordPress Support Forums:
    Having the same issues. All counts reset. Also having a hard time pulling images for…

    10 months ago

  • Posted a reply to "Plugin changes the way images are displayed in posts", on the site WordPress Support Forums:
    Thanks @francdore...that works, however, if you center your images, it ends up left aligning them.…

    1 year ago

  • Created a topic, Bigger buttons for post sharing at bottom of post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Arrows missing", on the site WordPress Support Forums:
    Thanks, Ron. I had the box set to hold images up to 600px and the…

    1 year ago

  • Created a topic, Arrows missing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin changes the way images are displayed in posts", on the site WordPress Support Forums:
    Same problems as well here.

    2 years ago

  • Created a topic, Not working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Customer Reviews] Uploading photo field, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "404 error", on the site WordPress Support Forums:
    I am getting this link in my 404 module. I'm trying to figure out why…

    4 years ago

  • Posted a reply to "404 error", on the site WordPress Support Forums:
    No, I'm still getting a 404 if I put in this url: http://www.reallyareyouserious.com/feeds/posts/default?dontredirect= Any other…

    4 years ago

  • Created a topic, 404 error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Comment email notifications not sent", on the site WordPress Support Forums:
    I am having this problem...and I'm almost positive I'm posting as admin....any suggests as to…

    4 years ago

  • Posted a reply to "[Plugin: WordPress Thread Comment] Thank You!", on the site WordPress Support Forums:
    I'm trying to get it to work in 2.9.2 and I'm having no luck. Comments…

    4 years ago

  • Posted a reply to "Blogger import incomplete (missing comments)", on the site WordPress Support Forums:
    I'm also having this same problem and it's quite frustrating. It is only uploading like…

    4 years ago