WordPress.org

Ready to get started?Download WordPress

Profiles

KroniK907

Profile picture of KroniK907
  • Member Since: August 9th, 2012
  • Created a topic, Feed Appears completely blank, on the site WordPress Support Forums

    10 months ago

  • Created a topic, WOW, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does not work with eMember", on the site WordPress Support Forums:
    Exactly the same problem here. Thank you for finding what the problem was for me!!…

    1 year ago

  • Posted a reply to "The plugin seems to create some issue after each update", on the site WordPress Support Forums:
    deactivated and deleted the plugin... Then re-installed. Still don't have sufficient permissions or whatever... looking…

    1 year ago

  • Posted a reply to "The plugin seems to create some issue after each update", on the site WordPress Support Forums:
    In my case, I just updated the plugin, and it has removed my ability to…

    1 year ago

  • Created a topic, THANK YOU, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "3.0.11 gives redirect error...", on the site WordPress Support Forums:
    Uninstalled the backwpup plugin from the plugins page. Then re-installed. This fixed my problem. Also…

    1 year ago

  • Posted a reply to "3.0.11 gives redirect error...", on the site WordPress Support Forums:
    Well. Deleting the backwpup folder removed the redirect loop. Tried to re-install and I can…

    1 year ago

  • Posted a reply to "3.0.11 gives redirect error...", on the site WordPress Support Forums:
    Just updated to the new version and got the redirect loop. Checked backwpup.php and the…

    1 year ago

  • Created a topic, 9/10 Love this plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 10/10 would use again., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Slick Social Share Buttons] Getting LOTS of w3c Errors", on the site WordPress Support Forums:
    Nevermind... I found the problem. I had checked both "home page" and "pages" and it…

    2 years ago

  • Created a topic, [Plugin: Slick Social Share Buttons] Getting LOTS of w3c Errors, on the site WordPress Support Forums

    2 years ago