WordPress.org

Ready to get started?Download WordPress

Profiles

krod

Profile picture of krod
  • Member Since: November 25th, 2013
  • Posted a reply to "This version of Quick Cache requires PHP v5.3+ error", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/update-and-i-have-error?replies=2#post-4922018

    9 months ago

  • Created a topic, This version of Quick Cache requires PHP v5.3+ error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Update and i Have error", on the site WordPress Support Forums:
    I faced the same issue. I am no expert but I have one solution that…

    9 months ago