WordPress.org

Ready to get started?Download WordPress

Profiles

krispy_b

Profile picture of krispy_b
  • Member Since: February 23rd, 2011
  • Posted a reply to "PHP 5.3.6 breaking javascript?", on the site WordPress Support Forums:
    YES! Try adding define('SCRIPT_DEBUG', true); to wp-config.php so you load the non-minified JS files. the…

    3 years ago

  • Posted a reply to "PHP 5.3.6 breaking javascript?", on the site WordPress Support Forums:
    Just as an update, as I'm seeing similar issues in others posts... On one of…

    3 years ago

  • Posted a reply to "WordPress 3.2 errors in admin: jQuery not defined", on the site WordPress Support Forums:
    oh and it effects jquery, and the tinymce javascript, so i can no longer edit…

    3 years ago

  • Posted a reply to "WordPress 3.2 errors in admin: jQuery not defined", on the site WordPress Support Forums:
    i have the same, in both 3.2 and an untouched (and prev working) 3.14 wordpress…

    3 years ago

  • Posted a reply to "Visual editor text not visible - displays html when highlighted", on the site WordPress Support Forums:
    see my post; http://wordpress.org/support/topic/php-536-breaking-javascript?replies=1 i'm getting the same errors in an untouched (not upgraded) 3.14…

    3 years ago

  • Posted a reply to "New post page broken links/menu expansion in 3.2", on the site WordPress Support Forums:
    I've just realised this may be the same as my error; http://wordpress.org/support/topic/php-536-breaking-javascript?replies=1 as my 3.14…

    3 years ago

  • Created a topic, PHP 5.3.6 breaking javascript?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Help me I'm an idiot...or problems installing on Mac", on the site WordPress Support Forums:
    have you uploaded the files to your web host, or are you trying to run…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    While the 'fix' works, I'm still waiting for a bug release before I dare put…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    jarnez - if I could kiss you I would!! That's fixed it for me -…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    I've tried to change the perm links structure through the admin page to see if…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    pretty much done all of that.. did the reset plugins, set to default theme. went…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    I agree AardvarkGirl - the front end would at least mean my visitors were seeing…

    3 years ago

  • Posted a reply to "Upgrade tot 3.1 leaves website blank: Fatal error!", on the site WordPress Support Forums:
    I see the admin pages at least.

    3 years ago

  • Posted a reply to "Ran auto update for 3.1 and now site doesn't work (deleted mait mode file)", on the site WordPress Support Forums:
    getting the same issues - "Firefox has detected that the server is redirecting the request…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    I'm getting same error on my site (windows 2003 server) - but I'm not using…

    3 years ago

  • Posted a reply to "Upgrade tot 3.1 leaves website blank: Fatal error!", on the site WordPress Support Forums:
    i'll add i tried renaming the plugin directory to plugins.hold, and creating a new plugins…

    3 years ago

  • Posted a reply to "Upgrade tot 3.1 leaves website blank: Fatal error!", on the site WordPress Support Forums:
    Windows server 2003 for my wordpress (my rented server). just updated one of my several…

    3 years ago