WordPress.org

Ready to get started?Download WordPress

Profiles

Novice kk

Profile picture of Novice kk
  • Member Since: July 12th, 2013
  • Created a topic, Highly Recommended, Thumbs Up!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "only 3 flags out of 8 are showing in IE7 & 8", on the site WordPress Support Forums:
    Hi Rob, I am so happy with the way you have fixed my issue. You…

    10 months ago

  • Posted a reply to "only 3 flags out of 8 are showing in IE7 & 8", on the site WordPress Support Forums:
    Hi Bob, Plse see the screenshot of the website in IE7 http://www.controsys.com/PRINT%20SCREEN%20ie7.bmp You can see…

    10 months ago

  • Posted a reply to "only 3 flags out of 8 are showing in IE7 & 8", on the site WordPress Support Forums:
    Thanks, Rob. http://www.controsys.com

    10 months ago

  • Created a topic, only 3 flags out of 8 are showing in IE7 & 8, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Sorry, No Such Page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Can we add a batch of slides from Gallery?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Highly Recommended.. Great Plugin .. Thanks!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Excel Database, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "'Add Media' function not working anymore", on the site WordPress Support Forums:
    I have updated the IE 10 (it's also auto-update). I will continue using FireFox for…

    1 year ago

  • Posted a reply to "'Add Media' function not working anymore", on the site WordPress Support Forums:
    I installed FireFox and it works ok. But I still prefer to use IE10 as…

    1 year ago

  • Posted a reply to "'Add Media' function not working anymore", on the site WordPress Support Forums:
    I tried doing the above .. not working

    1 year ago

  • Created a topic, What browse is best for WordPress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 'Add Media' function not working anymore, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Subset domains of the Main Domains", on the site WordPress Support Forums:
    Thank you for your info :)

    1 year ago

  • Created a topic, AgentPress - StartUp problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Subset domains of the Main Domains, on the site WordPress Support Forums

    1 year ago