WordPress.org

Ready to get started?Download WordPress

Profiles

kremerdesign

Profile picture of kremerdesign
  • Member Since: August 15th, 2008
  • Posted a reply to "No Support Page", on the site WordPress Support Forums:
    If you look under the "Description" you should see pretty easy instructions, or they have…

    3 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works for my needs, on the site WordPress Support Forums

    9 months ago

  • Created a topic, works fine, but free version comes with a watermark, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "sidebarlogin() function not working after update", on the site WordPress Support Forums:
    I tried the combos below, and other similar but couldn't get it working either. Don't…

    1 year ago

  • Posted a reply to "Contact Form 7 3.3.3 and WP 3.5.1 not sending emails", on the site WordPress Support Forums:
    I have the same problem and reloaded a backup of version 3.3.2 and it began…

    1 year ago

  • Posted a reply to "Caused numerous problems, but is apparently superseded by another plugin", on the site WordPress Support Forums:
    oh, and also hid the admin bar on random occasions

    2 years ago

  • Created a topic, Caused numerous problems, but is apparently superseded by another plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Photo Album Plus] Photos in slideshow missing on update, fixed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Set include_blank value diff than ---", on the site WordPress Support Forums:
    Any solution for this?

    2 years ago

  • Posted a reply to "[Plugin: Quotes Collection] Pagination error", on the site WordPress Support Forums:
    Had the same issue, figured it out for me, and will hopefully work for others.…

    2 years ago

  • Posted a reply to "[Plugin: Postie] Breaks Post Revisions", on the site WordPress Support Forums:
    Tried this, but doesn't seem to help. The only thing that works is deactivating the…

    3 years ago

  • Created a topic, Media uploading ThickBox in wrong part of screen - Internet Explorer only, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Should I allow these IPs access?", on the site WordPress Support Forums:
    I've had the same thing on my server setup - If everything works on your…

    5 years ago

  • Posted a reply to "Page links without a list", on the site WordPress Support Forums:
    Just what I was looking for

    5 years ago

  • Posted a reply to "[Plugin: AdServe] Now supporting more then 1 ad per zone", on the site WordPress Support Forums:
    I know this is an old post, but I thought relevant to add to the…

    5 years ago

  • Posted a reply to "NextGEN Gallery and WordPress Add media buttons", on the site WordPress Support Forums:
    eh, found it was that the plugin itself... blah. Now using "PhotoJAR: Base" and "lightbox"…

    6 years ago

  • Posted a reply to "Tiny MCE- Kitchen sink is missing", on the site WordPress Support Forums:
    delete the js-cache folder from wp-content -> uploads

    6 years ago

  • Created a topic, NextGEN Gallery and WordPress Add media buttons, on the site WordPress Support Forums

    6 years ago