WordPress.org

Ready to get started?Download WordPress

Profiles

Kevin

Profile picture of Kevin
  • Member Since: June 10th, 2004
  • Find me on:

  • Posted a reply to "App.net", on the site WordPress Support Forums:
    Another vote here for adding App.net.

    6 months ago

  • Posted a reply to "Cloned Posts also clones post status, trouble with JetPack", on the site WordPress Support Forums:
    I've noticed this too and it is an annoying problem. Hope to see this fixed…

    1 year ago

  • Created a topic, [Plugin: Fluid Video Embeds] Jetpack seems to kill this plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Shows Old WordPress Stats Page", on the site WordPress Support Forums:
    giacom8: my problem was a bit different in that one user saw the new stats…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Shows Old WordPress Stats Page", on the site WordPress Support Forums:
    giacom8 : Now why did that work? That was easy. Just to be clear -…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Shows Old WordPress Stats Page", on the site WordPress Support Forums:
    firemom: Yes it's annoying and strange. Still no solution I've found other than creating another…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Shows Old WordPress Stats Page", on the site WordPress Support Forums:
    Same problem here. But it gets stranger. One user can see the new stats, one…

    3 years ago

  • Created a topic, Comment formatting is broken with avatars disabled, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Allow HTML in Category Descriptions does not work in WP 2.9", on the site WordPress Support Forums:
    Broken for me too - still looking for a solution.

    5 years ago

  • Posted a reply to "Images Don't Automatically Go Into Gallery?", on the site WordPress Support Forums:
    @esmi Firefox yes - but I've also tried with Safari with the same results -…

    5 years ago

  • Posted a reply to "Images Don't Automatically Go Into Gallery?", on the site WordPress Support Forums:
    I'm seeing the same problem with one of my 2.8 installs. Have tried disabling all…

    5 years ago

  • Posted a reply to "Twitter Tools can't login", on the site WordPress Support Forums:
    Same problem for me. Have tried user name and email address (either works on Twitter)…

    7 years ago

  • Posted a reply to "How To Put Quicktags in the Bookmarklet", on the site WordPress Support Forums:
    I'm also interested in having quick tags in the bookmarklet popup. Any ideas on how…

    10 years ago

  • Posted a reply to "Dropdown Archives", on the site WordPress Support Forums:
    This is what I use and it works for me. Grabbed it off the forums…

    10 years ago