WordPress.org

Ready to get started?Download WordPress

Profiles

korven

Profile picture of korven
  • Member Since: August 16th, 2011
  • Created a topic, Showing widgets on 404 pages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Twenty Eleven has gray borders in mobile view, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken in 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: InfiniteWP Client] Best Practices to Protect the InfiniteWP Directory", on the site WordPress Support Forums:
    I put my directory behind basic HTTP auth (.htaccess + .htpasswd) Everything is working fine…

    2 years ago

  • Posted a reply to "[Plugin: Quick Cache ( Speed Without Compromise )] Quick Cache & RSS Feed", on the site WordPress Support Forums:
    In Quick Cache config you can add: feed To the "No-Cache URI Patterns" I just…

    2 years ago

  • Posted a reply to "[Plugin: JPG Image Quality] I can not find settings", on the site WordPress Support Forums:
    Can't find the settings either on WP 3.4.1.

    2 years ago

  • Posted a reply to "[Plugin: Simple Portfolio] Problem with character encoding", on the site WordPress Support Forums:
    This change also need to be performed in /extends/settings-panel.php Row 163

    2 years ago

  • Posted a reply to "[Plugin: Simple Portfolio] Problem with character encoding", on the site WordPress Support Forums:
    A safer solution is to specify the correct charset to htmlentities, like this: echo htmlentities($value,…

    3 years ago

  • Posted a reply to "[Plugin: Simple Portfolio] Adding media to project in multisite is broken?", on the site WordPress Support Forums:
    Follow-up: This was due to an environment-specific error, nothing wrong with the plugin.

    3 years ago

  • Created a topic, [Plugin: Simple Portfolio] Adding media to project in multisite is broken?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Shortcodes and source code", on the site WordPress Support Forums:
    On further inspection, it seems that the XML export from WordPress.com replaces characters in [sourcecode]…

    3 years ago

  • Posted a reply to "Shortcodes and source code", on the site WordPress Support Forums:
    This happened for me too. No visual editor involved, in fact, I just imported my…

    3 years ago

  • Posted a reply to "WordPress MultiSite Permission problem", on the site WordPress Support Forums:
    It was indeed a plugin conflict, an old version of "Toggle Admin Menus" was in…

    3 years ago

  • Created a topic, WordPress MultiSite Permission problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WPMU - Posts persist on front page after being deleted", on the site WordPress Support Forums:
    Bump!

    3 years ago

  • Created a topic, WPMU - Posts persist on front page after being deleted, on the site WordPress Support Forums

    3 years ago