WordPress.org

Ready to get started?Download WordPress

Profiles

kohaku

Profile picture of kohaku
  • Member Since: June 1st, 2005
  • Posted a reply to "Titles are unreadable in Firefox", on the site WordPress Support Forums:
    If you go to Write -> Page, name the title of the page Archives. Scroll…

    6 years ago

  • Created a topic, Links/Blogroll question, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Issue with displaying div", on the site WordPress Support Forums:
    Obviously, all of these divs are inheriting their color from #main, so if you're trying…

    6 years ago

  • Posted a reply to "Putting a logo at the top of my blog", on the site WordPress Support Forums:
    Welcome!

    6 years ago

  • Created a topic, Issue with displaying div, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Archives issue", on the site WordPress Support Forums:
    I got it figured out. WP wasn't/couldn't writing a .htaccess file or editing it when…

    6 years ago

  • Posted a reply to "Putting a logo at the top of my blog", on the site WordPress Support Forums:
    Try 'images/corpdollarlogo.jpg' instead.

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    If it works on your previous pages, you might look to see what the difference…

    6 years ago

  • Posted a reply to "What is the best theme to modify?", on the site WordPress Support Forums:
    Sandbox.

    6 years ago

  • Posted a reply to "Replacing Heading text with Image?", on the site WordPress Support Forums:
    This is a repeat post. http://wordpress.org/support/topic/189831?replies=2

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    </div></div> <!-- Closes Content --> One of those doesn't need to be there. Otherwise you…

    6 years ago

  • Posted a reply to "Putting a logo at the top of my blog", on the site WordPress Support Forums:
    If you want a logo instead of text, try these two things. 1. If you…

    6 years ago

  • Posted a reply to "Titles are unreadable in Firefox", on the site WordPress Support Forums:
    You probably need to create pages for archives and links to get those to not…

    6 years ago

  • Posted a reply to "where to remove "title=" link name from <a href> tag?", on the site WordPress Support Forums:
    Do you have a link to the site?

    6 years ago

  • Posted a reply to "Need help adding banner to sidebar in Cutline", on the site WordPress Support Forums:
    Instead of using the WP code for listing pages and links, you could just type…

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    Could you post your index.php?

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I'd use borders. Not many people like that, but you could try it. Only one…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    Maybe you should just try to match the colors from your background instead of inserting…

    6 years ago

  • Posted a reply to "Seperate Template for Home Page", on the site WordPress Support Forums:
    Glad it worked!!

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I honestly don't know what it is. If you made this theme from scratch, it…

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    No problem.

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    I'm looking at your site with Firebug (it's a FF extension) and it's telling me…

    6 years ago

  • Posted a reply to "Seperate Template for Home Page", on the site WordPress Support Forums:
    Here's my single.php. It might not display properly for you because of CSS compatibility issues,…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I'm thinking it's a bit of both, but I can't find the problem and neither…

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    You're welcome.

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    In FF it looks better. I hope you find out the problem! If not, I'm…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I wasn't trying to fix anything when I looked at your CSS. I was trying…

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    According to the W3 HTML validator, your content area isn't properly closed. Maybe that's the…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I did some editing to your CSS that might help a little. I noticed when…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I just noticed that your contentleft area has a larger width than the content div…

    6 years ago

  • Posted a reply to "2 sidebars, how do i?", on the site WordPress Support Forums:
    I don't know how to apply conditional tags to pages with certain templates. The above…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    It's also not displaying properly in FF anymore.

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I looked at your CSS again, and the double values are still there. If you…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I don't even see the white background.

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I just don't see the main content. I see the navigation.

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    There are no scrollbars for me in IE. No pages load in IE in the…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    In IE, I don't see anything in the middle. It tells me there's an error…

    6 years ago

  • Posted a reply to "Help with Category Archive Display", on the site WordPress Support Forums:
    <?php wp_list_categories('title_li='); ?> Or you could take a look at the Codex: http://codex.wordpress.org/Template_Tags/get_category_parents http://codex.wordpress.org/Template_Tags/wp_list_categories

    6 years ago

  • Posted a reply to "2 sidebars, how do i?", on the site WordPress Support Forums:
    You might try: <?php if (is_home()) { include (TEMPLATEPATH . "/sidebar1.php"); } else { include…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    Perhaps you could do position:absolute;

    6 years ago

  • Posted a reply to "2 sidebars, how do i?", on the site WordPress Support Forums:
    For example: The home page shows sidebar1 and any other page shows sidebar2. Is that…

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    Yeah, but I would remember the sizes just in case.

    6 years ago

  • Posted a reply to "2 sidebars, how do i?", on the site WordPress Support Forums:
    Do you want the sidebars right next to each other? If so, you might try…

    6 years ago

  • Posted a reply to "Theme: Starscape Cygnus 1.3.0", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/144241?replies=1

    6 years ago

  • Posted a reply to "Themes Problems on New Install of WP 2.6", on the site WordPress Support Forums:
    That's a big possibility. I hope everything works now. Maybe you can install another wordpress…

    6 years ago

  • Posted a reply to "Theme Header Showing Wrong in Internet Explorer", on the site WordPress Support Forums:
    Style.css

    6 years ago

  • Posted a reply to "Themes Problems on New Install of WP 2.6", on the site WordPress Support Forums:
    Welcome.

    6 years ago

  • Posted a reply to "CSS Browser IE Problem", on the site WordPress Support Forums:
    I noticed that your contentleft is larger than your content area. One is 721px the…

    6 years ago

  • Posted a reply to "Whats Wrong with my Theme?", on the site WordPress Support Forums:
    The first thing that comes to mind is that your content area is too big…

    6 years ago

  • Posted a reply to "Themes Problems on New Install of WP 2.6", on the site WordPress Support Forums:
    Well, WP mentioned in their blog that 2.6 wasn't a change to theme or plugin…

    6 years ago