WordPress.org

Ready to get started?Download WordPress

Profiles

kmcminn

Profile picture of kmcminn
  • Member Since: July 7th, 2013
  • Created a topic, Fatal error: out of memory, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Sitemap Images, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Just Installed/ Not Working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    I'm quite certain one of these reads files: Akismet EWWW Image Optimizer Google XML Sitemaps…

    3 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    No, thank you for sticking with this the whole time. I'm concerned about changing the…

    3 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    Hello, Archetyped. Thank you for taking the extra time to go above and beyond with…

    3 months ago

  • Posted a reply to "Issues with variable %%name%%", on the site WordPress Support Forums:
    Scratch that. Page titles in the snippet preview are now broken.

    4 months ago

  • Posted a reply to "Issues with variable %%name%%", on the site WordPress Support Forums:
    Installed. Everything appears to be back in working order. Thanks, Joost de Valk!

    4 months ago

  • Posted a reply to "Issues with variable %%name%%", on the site WordPress Support Forums:
    Thanks, chembro303.

    4 months ago

  • Posted a reply to "Issues with variable %%name%%", on the site WordPress Support Forums:
    @dancriel Do you have a link to the GitHub page for that file?

    4 months ago

  • Posted a reply to "Option for additional sitemaps?", on the site WordPress Support Forums:
    A News Sitemap option would be great to have.

    4 months ago

  • Posted a reply to "Issues with variable %%name%%", on the site WordPress Support Forums:
    Thanks for posting this, VASCO-Data-Security. I too noticed this issue as of today. I wonder…

    4 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    Thank you again for your continued support and assistance, Archetyped. I've contacted my host and…

    4 months ago

  • Posted a reply to "Sitemap Exists At Both www And non-www", on the site WordPress Support Forums:
    Good idea, Danny. Thanks for all of your help! I truly appreciate it!

    4 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    Hello again, Archetyped. After contacting my host, I was told, "cURL supports local requests on…

    4 months ago

  • Posted a reply to "Sitemap Exists At Both www And non-www", on the site WordPress Support Forums:
    Hi, Danny. I've double-checked the sitemap setting in Yoast and it's already disabled... so that's…

    4 months ago

  • Posted a reply to "Sitemap Exists At Both www And non-www", on the site WordPress Support Forums:
    Hi, Danny. Thanks for the info. After removing my domain from the stylesheet location, the…

    4 months ago

  • Posted a reply to "Sitemap Exists At Both www And non-www", on the site WordPress Support Forums:
    Hello, erotic1. Thanks for your reply. I really do appreciate that. Unfortunately, that's how I…

    4 months ago

  • Created a topic, Sitemap Exists At Both www And non-www, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    Thank you for noting that, Archetyped. I looked for that in the php info, but…

    4 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    Thanks for the link, Archetyped. I'll see what I can come up with.

    4 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    Not trying to be a nuisance, but I've been trying to fix this issue and…

    4 months ago

  • Posted a reply to "Just Installed/ Not Working", on the site WordPress Support Forums:
    Yes. cURL support enabled cURL Information 7.24.0

    4 months ago

  • Created a topic, Just Installed/ Not Working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "JS File Management Setting", on the site WordPress Support Forums:
    I still can't figure this out. Has anyone seen this before?

    4 months ago

  • Created a topic, JS File Management Setting, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Twitter Description Meta Breaks With Quotes", on the site WordPress Support Forums:
    agr, please submit your own topic. Resolved.

    4 months ago

  • Posted a reply to "Twitter Description Meta Breaks With Quotes", on the site WordPress Support Forums:
    Thanks!

    4 months ago

  • Posted a reply to "New Options Or Configuration Pages", on the site WordPress Support Forums:
    Anyone?

    4 months ago

  • Created a topic, Twitter Description Meta Breaks With Quotes, on the site WordPress Support Forums

    5 months ago

  • Created a topic, What Share Plugin Is This?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Validated, but only showing "summary" card", on the site WordPress Support Forums:
    I'm willing to bet that 310ToOvertime will find the "summary" card type is set for…

    5 months ago

  • Posted a reply to "Default Card Type", on the site WordPress Support Forums:
    But the meta box option already had everything this new update had. I just don't…

    5 months ago

  • Posted a reply to "Validated, but only showing "summary" card", on the site WordPress Support Forums:
    Hey, jmlapam. I understand his markup is there. And, actually, this topic does have everything…

    5 months ago

  • Posted a reply to "Validated, but only showing "summary" card", on the site WordPress Support Forums:
    @310ToOvertime, Edit your post to make sure that the card type is set to "Summary…

    5 months ago

  • Posted a reply to "Default Card Type", on the site WordPress Support Forums:
    What kind of response is that? Can you explain why you removed it? Also, what's…

    5 months ago

  • Created a topic, Default Card Type, on the site WordPress Support Forums

    5 months ago

  • Created a topic, New Options Or Configuration Pages, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "wp.me Shortlink Statistics", on the site WordPress Support Forums:
    Hello, Richard. Thanks very much for doing that. I truly appreciate it. I'm sure others…

    5 months ago

  • Posted a reply to "wp.me Shortlink Statistics", on the site WordPress Support Forums:
    Hi, Richard. Thanks for your response. Unfortunately, I do not have an account with GitHub.…

    5 months ago

  • Posted a reply to "Structured Data", on the site WordPress Support Forums:
    Hello, David. Thanks for your reply. Yeah, I didn't even think to check another site's…

    5 months ago

  • Posted a reply to "4.0 Update Doesn't List Any Pages or Posts, etc.", on the site WordPress Support Forums:
    Sorry, OP! :D

    5 months ago

  • Posted a reply to "4.0 Update Doesn't List Any Pages or Posts, etc.", on the site WordPress Support Forums:
    I fixed it. Here's what I did: I copied your XLS styling file and used…

    5 months ago

  • Posted a reply to "4.0 Update Doesn't List Any Pages or Posts, etc.", on the site WordPress Support Forums:
    Interesting. I can't include sitemap in HTML format because... "The required PHP XSL Module is…

    5 months ago

  • Posted a reply to "4.0 Update Doesn't List Any Pages or Posts, etc.", on the site WordPress Support Forums:
    Hmm... I have http://www.nintendonews.com/sitemap.xsl for the styling. But when I remove it, it looks like…

    5 months ago

  • Posted a reply to "4.0 Update Doesn't List Any Pages or Posts, etc.", on the site WordPress Support Forums:
    Nope, it still doesn't show up. What do you have for this field? "Include a…

    5 months ago

  • Posted a reply to "4.0 Update Doesn't List Any Pages or Posts, etc.", on the site WordPress Support Forums:
    This is what mine looks like: http://www.nintendonews.com/sitemap.xml

    5 months ago

  • Posted a reply to "4.0 Update Doesn't List Any Pages or Posts, etc.", on the site WordPress Support Forums:
    I've noticed this as well. Steven, when you say "click on your site map you…

    5 months ago

  • Created a topic, Structured Data, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Hompage meta description template, on the site WordPress Support Forums

    5 months ago