WordPress.org

Ready to get started?Download WordPress

Profiles

kmaier

Profile picture of kmaier
  • Member Since: June 25th, 2009
  • Created a topic, didn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, conditional statement for single.php targeting body class?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "pull child pages of a specific parent to say the home page", on the site WordPress Support Forums:
    figured out a way incase any one needs it. exchange above query_posts with this and…

    1 year ago

  • Created a topic, pull child pages of a specific parent to say the home page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, query posts displaying children of page on, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Displaying Custom Post Type UI titles and headers, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Displaying Custom Post Type UI info on a page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalink with certain word not displaying page correctly", on the site WordPress Support Forums:
    i changed the image title in the actual media gallery and it seems to be…

    2 years ago

  • Posted a reply to "Permalink with certain word not displaying page correctly", on the site WordPress Support Forums:
    Capabilities is the landing page, it does have content. i do have this setup with…

    2 years ago

  • Posted a reply to "Permalink with certain word not displaying page correctly", on the site WordPress Support Forums:
    It's not in the trash, that's what is so strange. It would be a child…

    2 years ago

  • Created a topic, Permalink with certain word not displaying page correctly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, iE8 and IE7 wp_nav_menu display is off?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Moving to a new host, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Remove link to attached image using the_attachment_link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "OptionTree parse error", on the site WordPress Support Forums:
    yes, it was a version problem. i had to switch to PHP5 with my hosting…

    3 years ago

  • Created a topic, OptionTree parse error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, oderby=ID, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Anyone having problems with Cforms II suddenly not working?", on the site WordPress Support Forums:
    i had to modify this file in the js folder "cforms.js." It had the old…

    4 years ago

  • Created a topic, WP e-Commerce Plugin + QuickBooks Integration with WordPress e-Commerce plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Comment notifications", on the site WordPress Support Forums:
    dgilmour, thanks! just setup an admin email and have that forwarding to two addresses. seems…

    4 years ago

  • Posted a reply to "Comment notifications", on the site WordPress Support Forums:
    i did notice that but is there a way to send them to another email…

    4 years ago

  • Created a topic, Comment notifications, on the site WordPress Support Forums

    4 years ago

  • Created a topic, photo gallery rows limit?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pagination", on the site WordPress Support Forums:
    got it. how do i get the nav to pull in for the other article…

    4 years ago

  • Posted a reply to "Pagination", on the site WordPress Support Forums:
    ha whoa, it just seems to repeat the latest article over and over with each…

    4 years ago

  • Posted a reply to "Pagination", on the site WordPress Support Forums:
    yes, you are right it pulls from the slug. i tried that code but i…

    4 years ago

  • Created a topic, Pagination, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Anyone having problems with Cforms II suddenly not working?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "IIS Permalink", on the site WordPress Support Forums:
    saw that too. i must need the url rewrite module for it to work.

    4 years ago

  • Created a topic, IIS Permalink, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "pull just an image from the_content", on the site WordPress Support Forums:
    i ended up using this: <!--more--> http://codex.wordpress.org/Template_Tags/the_content but thinking your way may be a better…

    4 years ago

  • Posted a reply to "pull just an image from the_content", on the site WordPress Support Forums:
    interesting. giving it a shot but it isn't coming through. <?php $temp_query = $wp_query; ?>…

    4 years ago

  • Created a topic, pull just an image from the_content, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "modify body_class() output to show category-{slug} for single posts", on the site WordPress Support Forums:
    does this work with 3.0? i can not get the name of the category to…

    4 years ago

  • Posted a reply to "constant struggle", on the site WordPress Support Forums:
    i tried that too and blank again. bummer

    4 years ago

  • Posted a reply to "constant struggle", on the site WordPress Support Forums:
    like so? i tried a few different ways but it still came up blank. <?php…

    4 years ago

  • Posted a reply to "constant struggle", on the site WordPress Support Forums:
    put the functions in the functions.php and added <?php echo theme_page_tree($post);?> to my sidebar.php but…

    4 years ago

  • Posted a reply to "constant struggle", on the site WordPress Support Forums:
    thanks Esmi, do i put he function items in the functions.php? if i put that…

    4 years ago

  • Created a topic, constant struggle, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Drop-down menus won't work in Internet Explorer 6 (twentyten theme)", on the site WordPress Support Forums:
    amazing! seriously thank you

    4 years ago

  • Created a topic, wp 3.0 dropdown - not working in ie6!?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "pluggable.php erros", on the site WordPress Support Forums:
    that worked thanks! is there a reason it does that?

    4 years ago

  • Created a topic, pluggable.php erros, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Members Only] Deny access to content by default", on the site WordPress Support Forums:
    did you ever find anything with this? i am having the same issue with denying…

    4 years ago

  • Created a topic, Members only settings not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Remove "Pages" and "Posts" panels from admin dashboard", on the site WordPress Support Forums:
    awesome thanks

    4 years ago

  • Created a topic, Remove "Pages" and "Posts" panels from admin dashboard, on the site WordPress Support Forums

    4 years ago

  • Created a topic, custom post types wp 3.0, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Feedd Key and Rss feeds

    4 years ago

  • Posted a reply to "jump to different URL", on the site WordPress Support Forums:
    perfect thanks!!

    4 years ago