WordPress.org

Ready to get started?Download WordPress

Profiles

klongdesigns

Profile picture of klongdesigns
  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    It's working now! Sorry for the delay and thanks for addressing this so quickly!

    6 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    When I go straight to the bulk optimize page, I get the left menu, and…

    6 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    Well, maybe the debug log itself was the issue. Once I deleted the log and…

    6 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    No, I'm not using either of those galleries. It does have a debug.log file, but…

    6 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    26,489 image in the library. 1) that table does exist, so I didn't do anything…

    6 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    I deleted the plugin and reinstalled it, but the problem persisted. So I went into…

    6 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    Here are the plugins installed: Ahalogy WP Akismet All in One Webmaster Botnet Attack Blocker…

    6 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in bulk.php", on the site WordPress Support Forums:
    For some reason, I'm unable to activate the debugging option...really I'm unable to save any…

    6 months ago

  • Created a topic, Invalid argument supplied for foreach() in bulk.php, on the site WordPress Support Forums

    6 months ago

  • Created a topic, What every WordPress Site Needs to Install!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Not really worth.", on the site WordPress Support Forums:
    Obviously you're not using this to it's full potential. This doesn't just add the GA…

    1 year ago

  • Created a topic, Best Google Analytics Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "if statement to display custom image sizes", on the site WordPress Support Forums:
    You could try this code: $post_thumbnail_id = get_post_thumbnail_id( ); $imagesized = wp_get_attachment_image_src( $post_thumbnail_id, 'big-post-thumb'); if…

    1 year ago

  • Posted a reply to "WordPress Pages giving 404 Error...all other posts are fine.", on the site WordPress Support Forums:
    But the errors come AFTER the page is loading the 404 template page, so something…

    1 year ago

  • Posted a reply to "WordPress Pages giving 404 Error...all other posts are fine.", on the site WordPress Support Forums:
    # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME}…

    1 year ago

  • Posted a reply to "WordPress Pages giving 404 Error...all other posts are fine.", on the site WordPress Support Forums:
    Pretty Permalinks as in I went to settings > permalinks and changed it to show…

    1 year ago

  • Posted a reply to "WordPress Pages giving 404 Error...all other posts are fine.", on the site WordPress Support Forums:
    typing it in directly brings up the 404 error page. Trying to go to the…

    1 year ago

  • Posted a reply to "WordPress Pages giving 404 Error...all other posts are fine.", on the site WordPress Support Forums:
    site is www i-heart-the-mart com (minus all the dashes and periods instead of spaces)

    1 year ago

  • Posted a reply to "WordPress Pages giving 404 Error...all other posts are fine.", on the site WordPress Support Forums:
    Yes, I have...doesn't have any effect on it.

    1 year ago

  • Created a topic, WordPress Pages giving 404 Error...all other posts are fine., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Types - Custom Fields and Custom Post Types Management] Adding Alt and Title Text to Custom", on the site WordPress Support Forums:
    I've figured it out. If you don't have the "Views" plugin as well, you have…

    2 years ago

  • Posted a reply to "[Plugin: Types - Custom Fields and Custom Post Types Management] How-to? Check if Custom Field is Fi", on the site WordPress Support Forums:
    Looking at this, you are setting the variable in the line before, even though there…

    2 years ago

  • Created a topic, [Plugin: Types - Custom Fields and Custom Post Types Management] Adding Alt and Title Text to Custom, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not getting All in One on the Page", on the site WordPress Support Forums:
    On the page where you edit the page, at the top right there is a…

    3 years ago

  • Posted a reply to "Display the first paragraph of article", on the site WordPress Support Forums:
    In the post, copy the first paragraph and paste it into the "excerpt" field. then…

    3 years ago

  • Posted a reply to "Where is the home page location stored", on the site WordPress Support Forums:
    in the file, look for wp-admin/themes/%THEMENAME%/home.php

    3 years ago