WordPress.org

Ready to get started?Download WordPress

Profiles

klagreca

Profile picture of klagreca
  • Member Since: October 27th, 2006
  • Find me on:

  • Created a topic, v1.0.1 not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does not get redirected and does not refresh the page", on the site WordPress Support Forums:
    also have the same issue here.

    1 year ago

  • Posted a reply to "[Plugin: WP Super Cache] Domain Mapping plugin compatibility", on the site WordPress Support Forums:
    Over here, I try to enable the domain mapping plugin, click update, and the setting…

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Hiding Member Only Content at Template Level", on the site WordPress Support Forums:
    I would avoid commercial plugins such as smartmediapro's membership plugin that employ source encryption. You…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] what are our search options?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Problem using Homepage filter", on the site WordPress Support Forums:
    quick update: The ad only shows if I turn on the "pages" filter. It will…

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Problem using Homepage filter", on the site WordPress Support Forums:
    I'm having a slightly similar issue. My front page is "latest posts" (which pulls the…

    4 years ago

  • Created a topic, [Plugin: FV All in One SEO Pack] this is the one!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: SEO Ultimate] Options Wiped", on the site WordPress Support Forums:
    i disabled modules and saved changes. Then I clicked away and then back to the…

    4 years ago

  • Posted a reply to "Version 2.9 image editor not working", on the site WordPress Support Forums:
    I have tons of issues with cropping. strangely, nothing is consistent. -- some images, when…

    4 years ago

  • Created a topic, edit image not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Foliopress WYSIWYG] No table controls", on the site WordPress Support Forums:
    Yeah, there's definitely a bug where you can create a table, but cannot use the…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Preview Image changes automatically, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] gallery preview image changes randomly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Connections] Drop Down filters for category, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Stopped Working Since Upgrade to 3.03", on the site WordPress Support Forums:
    I disabled all plugins, and it still didn't work. Using Thematic as my theme.,WP 2.9.2…

    4 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Stopped Working Since Upgrade to 3.03", on the site WordPress Support Forums:
    +1 for Shadowbox not working since upgrade to 3.03. Did all of the above steps,…

    4 years ago

  • Posted a reply to "[Plugin: The Events Calendar] donate checkbox doesn't stay clicked", on the site WordPress Support Forums:
    We're using 1.5.6 Its working now. Nothing changed, so I have no guess as to…

    4 years ago

  • Created a topic, [Plugin: The Events Calendar] donate checkbox doesn't stay clicked, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] change effect to print alttext instead of description", on the site WordPress Support Forums:
    found it. The code is in the the particular view -- in this case, gallery-caption.php.…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] change effect to print alttext instead of description, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] 1.4 messed up all albums and galleries", on the site WordPress Support Forums:
    yeah, something is fishy with the permalink rewriting. I changed image titles, and now permalinks…

    5 years ago

  • Created a topic, [Plugin: AVH First Defense Against Spam] Still sending me emails, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Age Verification] Age Verify Script: I fixed this to work in IE and FF", on the site WordPress Support Forums:
    Download link looks dead. Any alternate sources?

    5 years ago

  • Posted a reply to "[Plugin: Events Calendar] events aren't being published in the widget", on the site WordPress Support Forums:
    still not working for me. I guess we'll sit tight and wait for a update.…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] watermark placement in slideshows", on the site WordPress Support Forums:
    update: with the slideshows and watermarks, I made the watermark image the same width and…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] watermark placement in slideshows, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Not rewriting page and post titles (only index)", on the site WordPress Support Forums:
    Not working for me either since upgrading to 2.7.1. I would sit tight for now.…

    5 years ago

  • Created a topic, [Plugin: Advertising Manager] blank screen, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Safari 4 beta and 2.7.1 Editor", on the site WordPress Support Forums:
    Turn lemons into lemonaide. Have Safari 4 open to the target page to view changes,…

    5 years ago

  • Posted a reply to "How do I get the last post's permalink from a certain category?", on the site WordPress Support Forums:
    check this out: http://www.dagondesign.com/articles/latest-post-from-each-category-plugin-for-wordpress/ I think it's exactly what you're looking for! K

    6 years ago

  • Created a topic, Paypal subscription as a product (not membership to site), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[plugin: Next Gen Gallery - After update it doesn't slideshow", on the site WordPress Support Forums:
    Josh's recc. of renaming the plugin folder to "nggallery" worked for me. Thanks Josh! Kris

    6 years ago

  • Posted a reply to "NextGen Gallery- Moving Images from 1 Gallery to Another", on the site WordPress Support Forums:
    Count one more for this feature request. Thanks Alex for your awesome work. K

    6 years ago

  • Created a topic, FR: Media Library should be renamed, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Bug? (Multiple Loops in Page gives wrong info)", on the site WordPress Support Forums:
    Figured it out. If anyone is interested, I "reset the loop" by using the rewind_posts()…

    6 years ago

  • Posted a reply to "Bug? (Multiple Loops in Page gives wrong info)", on the site WordPress Support Forums:
    Not sure if this is related, but I too want to display the most recent…

    6 years ago

  • Created a topic, New theme - Sandbox Tree, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Browse button in Add Gallery > Upload Images not working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, URL forwarding, SEO, and keywords, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "XML Parsing Error: attributes construct error when validating", on the site WordPress Support Forums:
    Well, looks like it fixed itself. Can't say the upgrade to 2.5.1 fixed anything, because…

    6 years ago

  • Posted a reply to "XML Parsing Error: attributes construct error when validating", on the site WordPress Support Forums:
    Just to give things a "bump" here is a precise example of that's happening: In…

    6 years ago

  • Created a topic, XML Parsing Error: attributes construct error when validating, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "inline uploader missing", on the site WordPress Support Forums:
    update: I can get the uploader to show up if I change the permissions as…

    8 years ago

  • Created a topic, inline uploader missing, on the site WordPress Support Forums

    8 years ago