WordPress.org

Ready to get started?Download WordPress

Profiles

kjvos

Profile picture of kjvos
  • Member Since: October 21st, 2007
  • Created a topic, Attachment page doesn't work correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress Users] Displaying twice, in the header and content", on the site WordPress Support Forums:
    Same here. The problem is shown on http://www.katalist.net/colofon/de-crew/?uid=1. I will start looking for a new…

    2 years ago

  • Posted a reply to "Geen afbeeldingen te zien + traag", on the site WordPress Support Forums:
    Thank you!

    2 years ago

  • Posted a reply to "Geen afbeeldingen te zien + traag", on the site WordPress Support Forums:
    Aha - tnx Esmi, also for reposting it!

    2 years ago

  • Posted a reply to "Geen afbeeldingen te zien + traag", on the site WordPress Support Forums:
    It's a Dutch plugin by a Dutch company for Dutch users and Dutch products? But…

    2 years ago

  • Created a topic, Verzoek nieuwe functionaliteiten: opslaan & bewerken productlinks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Geen afbeeldingen te zien + traag, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "API Key", on the site WordPress Support Forums:
    Hi! I want to get an API-key for my server-based website www.kirstenvos.nl. However, whenever I…

    6 years ago

  • Posted a reply to "WPG2 Troubles", on the site WordPress Support Forums:
    Hello, I am having trouble with WPG2 as well. I have been trying to get…

    7 years ago