WordPress.org

Ready to get started?Download WordPress

Profiles

kjarrett

Profile picture of kjarrett
  • Member Since: August 16th, 2004
  • Find me on:

  • Posted a reply to "Cannot automatically upgrade plugins", on the site WordPress Support Forums:
    I've got this same problem since the upgrade to WP 2.8. x2...help appreciated! -kj-

    5 years ago

  • Posted a reply to "wp_loginout calling wrong url", on the site WordPress Support Forums:
    Holy mother of GOD!!!!!!!!! Otto, thank you so much. FIXED. How do I mark this…

    7 years ago

  • Posted a reply to "wp_loginout calling wrong url", on the site WordPress Support Forums:
    Thanks Justin. I will check tonight. Are you saying you think the malformed URL is…

    7 years ago

  • Posted a reply to "wp_loginout calling wrong url", on the site WordPress Support Forums:
    MichaelH, Nope. Vanilla wp-config. Thanks for trying. Justin, I'll add you as a subscriber in…

    7 years ago

  • Posted a reply to "wp_loginout calling wrong url", on the site WordPress Support Forums:
    Ok guys I'm sorry but I'm confused. First, I don't see what's incorrect about the…

    7 years ago

  • Posted a reply to "wp_loginout calling wrong url", on the site WordPress Support Forums:
    THANKS GUYS... Dossy, I get: http://www.sshrmanj.org/blog/ which is the correct folder where the blog is…

    7 years ago

  • Posted a reply to "wp_loginout calling wrong url", on the site WordPress Support Forums:
    Sure do...do I need to change this in a DB table somewhere? I've built and…

    7 years ago

  • Created a topic, wp_loginout calling wrong url, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Unwanted slashes when using apostrophes", on the site WordPress Support Forums:
    Same issue here, anyone submitted a bug for this yet?

    7 years ago

  • Posted a reply to "New posting = blank page (after server move)", on the site WordPress Support Forums:
    Resolved via reinstall and another manual DB import.

    8 years ago

  • Created a topic, New posting = blank page (after server move), on the site WordPress Support Forums

    8 years ago

  • Created a topic, Unnaproved Comments Viewable (in Dashboard) By Other Contributors?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "'Deactivating' Old Blogs?", on the site WordPress Support Forums:
    Thanks Michael. I can easily lock out the blogs but I guess the question I…

    8 years ago

  • Posted a reply to "Comments Entered Despite Options Setting Requiring Membership & Login", on the site WordPress Support Forums:
    I do have registration enabled and did check, there are no bogus user accounts. You…

    8 years ago

  • Posted a reply to "Comments Entered Despite Options Setting Requiring Membership & Login", on the site WordPress Support Forums:
    Interesting. How can this be prevented? I run Akismet, Spam Karma 2 and Bad Behavior…

    8 years ago

  • Posted a reply to "Spell Checker Not Working in WP2.1", on the site WordPress Support Forums:
    Hmmm. I was getting the same error, but now I'm not ... however the SC…

    8 years ago

  • Created a topic, Comments Entered Despite Options Setting Requiring Membership & Login, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to ""The endpoint you entered was not correct" ARRRRGGGHHH!!!!", on the site WordPress Support Forums:
    This can be marked resolved. The problem was Bad Behavior. http://www.homelandstupidity.us/software/bad-behavior/ Got the new version…

    8 years ago

  • Created a topic, 'Deactivating' Old Blogs?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, "The endpoint you entered was not correct" ARRRRGGGHHH!!!!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "API endpoint", on the site WordPress Support Forums:
    Just started having this problem but only on ONE of my blogs. It was working…

    8 years ago

  • Posted a reply to "Broken themes, plugins in several blogs on one server?", on the site WordPress Support Forums:
    Hi guys, TCH has found the problem and is executing the fix. It's not mod_security.…

    8 years ago

  • Posted a reply to "Broken themes, plugins in several blogs on one server?", on the site WordPress Support Forums:
    Thanks vkaryl. What host are you using now, and who was the prior one? -kj-

    8 years ago

  • Posted a reply to "Broken themes, plugins in several blogs on one server?", on the site WordPress Support Forums:
    Thanks guys, and welcome to the "club," ffunky. I've got a thread going in the…

    8 years ago

  • Created a topic, Host Blaming WordPress for Wacky Theme Problem, HELP!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Broken themes, plugins in several blogs on one server?", on the site WordPress Support Forums:
    More info... The issue is happening on ALL MY BLOGS on a particular server with…

    8 years ago

  • Created a topic, Broken themes, plugins in several blogs on one server?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Which is the best WYSIWYG editor?", on the site WordPress Support Forums:
    Thanks for the pointer to Mudbomb's WYSIWYG. Seems to be working great for me. I…

    8 years ago

  • Created a topic, No more EditorMonkey? :( :( :(, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Modifying Kubrick for 1024x768", on the site WordPress Support Forums:
    >>> I don't think you can count 1 in 4 people as 'hardly anyone'. <<<…

    8 years ago

  • Created a topic, CSS n00b: em vs. pt?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "WP 2.0.3 comment problem", on the site WordPress Support Forums:
    2.0.4 > 2.0.2.1, what was I typing, duh. Thanks for the roadmap pointer. Figured the…

    8 years ago

  • Posted a reply to "WP 2.0.3 comment problem", on the site WordPress Support Forums:
    Indeed, Nuclear Moose, thanks for sharing ... can anyone on the dev team speak to…

    8 years ago

  • Replied to topic in the WPMU forums, mod_rewrite is missing

    8 years ago

  • Replied to topic in the WPMU forums, So close ... yet so far! Almost working ... please help! Thanks!

    8 years ago

  • Replied to topic in the WPMU forums, So close ... yet so far! Almost working ... please help! Thanks!

    8 years ago

  • Started topic in the WPMU forums, So close ... yet so far! Almost working ... please help! Thanks!

    8 years ago

  • Replied to topic in the WPMU forums, Running WordPress 2.0.1, want to upgrade to WordPress MU. How to?

    8 years ago

  • Replied to topic in the WPMU forums, Plugin Questions...

    8 years ago

  • Replied to topic in the WPMU forums, WPMU vs Lyceum

    8 years ago

  • Replied to topic in the WPMU forums, Plugin Questions...

    8 years ago

  • Created a topic, "Notify me of followup comments via e-mail" - How?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Lost Posts, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Running WP in a password protected folder", on the site WordPress Support Forums:
    Thanks guys - I'll give it a go!

    8 years ago

  • Created a topic, Running WP in a password protected folder, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "My side bar decided to hang out at the bottom of my web page", on the site WordPress Support Forums:
    This happens all the time. One of your posts probably has content that is too…

    9 years ago

  • Created a topic, "Incoming Links" from archive pages?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Precondition Failed", on the site WordPress Support Forums:
    It's baaaaaaaaaaaaack. How do I whitelist my IP? -kj-

    9 years ago

  • Posted a reply to "Extra whitespace in sidebar, IE only", on the site WordPress Support Forums:
    ^bump^ ...anyone?

    9 years ago

  • Posted a reply to "Some users can't log in, others can (says can't connect to DB)", on the site WordPress Support Forums:
    Thanks Bob, I do realize it will probably work fine for everyone when they try…

    9 years ago