WordPress.org

Ready to get started?Download WordPress

Profiles

KiwiaufZeit

Profile picture of KiwiaufZeit
  • Member Since: January 30th, 2014
  • Posted a reply to "Redirect Post to Pages an Blog problem", on the site WordPress Support Forums:
    Try this: http://www.onedesigns.com/support/topic/link-slider-to-a-page-instead-of-post/page/2 Combined with maybe a second wordpress installation (one for the navigation, one…

    3 months ago

  • Posted a reply to "Uploaded pictures not showing anymore", on the site WordPress Support Forums:
    Easiest way that I know: get Filezilla, install it, go onto your wordpress directory and…

    3 months ago

  • Posted a reply to "Compatibility with WP 3.8.1", on the site WordPress Support Forums:
    (resolved, forgot that)

    6 months ago

  • Posted a reply to "Compatibility with WP 3.8.1", on the site WordPress Support Forums:
    Thanks for the try. After playing aroun a bit, I had to realise that the…

    6 months ago

  • Posted a reply to "gallery image size", on the site WordPress Support Forums:
    That doesn't have anything to do with the thme so you usually won't find help…

    7 months ago

  • Posted a reply to "Redirect Post to Pages an Blog problem", on the site WordPress Support Forums:
    http://photohow2.com/2011/10/minimatica-user-guide-how-to-set-up-a-wordpress-photography-portfolio/6/ You'll find a description of how that could work here. I haven't tired it…

    7 months ago

  • Posted a reply to "Deleting Author/Date/Filed under & Resizing Home Page pics - Minimatica Theme", on the site WordPress Support Forums:
    Go into the theme-folder and open content.php. There you can see something like: <li><?php _e(…

    7 months ago

  • Posted a reply to "Photos on main page are too zoomed in", on the site WordPress Support Forums:
    600 in width and 400 in height? The one you showed (400x600) would be the…

    7 months ago

  • Posted a reply to "Using Minimatica 1.1.0", on the site WordPress Support Forums:
    Are you sure it's connected to the theme? There were quite a few issues in…

    7 months ago

  • Posted a reply to "Does NOT work", on the site WordPress Support Forums:
    Did you put them as featured image...? Worked flawlessly for me and I didn't have…

    7 months ago

  • Posted a reply to "Uploaded pictures not showing anymore", on the site WordPress Support Forums:

    7 months ago

  • Posted a reply to "Uploaded pictures not showing anymore", on the site WordPress Support Forums:
    Okay, more information: when taking the direct link to a picture I uploaded (http://www.fenweb.de/wp-content/uploads/2014/02/icon-vorlage.jpg) it…

    7 months ago

  • Posted a reply to "Uploaded pictures not showing anymore", on the site WordPress Support Forums:
    Nope, completely new database doesn't help it either...

    7 months ago

  • Posted a reply to "Uploaded pictures not showing anymore", on the site WordPress Support Forums:
    Hm... I have another database running for piwik, I could try it on there, couldn't…

    7 months ago

  • Posted a reply to "Uploaded pictures not showing anymore", on the site WordPress Support Forums:
    Might be helpful to know; I tried the old WP 3.8 version and the uploads…

    7 months ago

  • Posted a reply to "3.8.1 Add Media on Visual Editor not Working", on the site WordPress Support Forums:
    Did you change anything to get it to work...? Seems to be - at least…

    7 months ago

  • Posted a reply to "Uploaded pictures not showing anymore", on the site WordPress Support Forums:
    Went through the thread and I think I have a different problem; I quote: "I…

    7 months ago

  • Created a topic, Uploaded pictures not showing anymore, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Compatibility with WP 3.8.1, on the site WordPress Support Forums

    7 months ago