WordPress.org

Ready to get started?Download WordPress

Profiles

kittersa

Profile picture of kittersa
  • Member Since: June 14th, 2013
  • Created a topic, Sidebars using WooCommerce Theme, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""something went wrong"", on the site WordPress Support Forums:
    I'm urgently trying to upload 66 new products and I keep getting the message 'something…

    5 months ago

  • Created a topic, ERROR 500 - INTERNAL SERVER ERROR, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Worked Great, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Outstanding, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Blog Update on Homepage, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Cache Emails Daily, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Installer.php Blank Page", on the site WordPress Support Forums:
    Solved the issue. I deactivated all the plugins on my local site then Duplicated and…

    9 months ago

  • Posted a reply to "Installer.php Blank Page", on the site WordPress Support Forums:
    dw I've fixed the downloading file issue. Trying to get Duplicator working still

    9 months ago

  • Posted a reply to "Installer.php Blank Page", on the site WordPress Support Forums:
    My old site isn't even working now, I deleted the installer and package but it…

    9 months ago

  • Posted a reply to "Installer.php Blank Page", on the site WordPress Support Forums:
    I've tried this and unfortunately all it does is save the Installer in my downloads…

    9 months ago

  • Created a topic, Installer.php Blank Page, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Restore Nothing Happens - Downloading / preparing backup files...", on the site WordPress Support Forums:
    It seems to have fixed the problem, thanks so much for the quick support.

    12 months ago

  • Posted a reply to "Restore Nothing Happens - Downloading / preparing backup files...", on the site WordPress Support Forums:
    It appears inside FTP that the 2013 Uploads folder is empty, do you think dropping…

    12 months ago

  • Posted a reply to "Restore Nothing Happens - Downloading / preparing backup files...", on the site WordPress Support Forums:
    Version 1.7.3

    12 months ago

  • Posted a reply to "Restore Nothing Happens - Downloading / preparing backup files...", on the site WordPress Support Forums:
    Clicking Debug and installing the files onto FTP from Dropbox appeared to get me past…

    12 months ago

  • Posted a reply to "Restore Nothing Happens - Downloading / preparing backup files...", on the site WordPress Support Forums:
    I closed and re-opened this time three cleared but Download plugins and Download uploads have…

    12 months ago

  • Created a topic, Restore Nothing Happens - Downloading / preparing backup files..., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    I am still struggling with this issue, can anybody help?

    12 months ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    Hello, I wondered if somebody can help me, I've been really struggling for days... I…

    1 year ago

  • Posted a reply to "Category Filter in Portfolio", on the site WordPress Support Forums:
    Hello @borrisdollar did you manage to figure this out? I'm having the exact same problem…

    1 year ago

  • Created a topic, Sensational Plugin - Blog and Page duplicated issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin Theme Question, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Outstanding Support and Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    Yes, I sent one yesterday. I got a response this morning, but I haven't heard…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    Even with the Table Removal selected the website still reads the Warning: require... message (posted…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    Trying to re-install and noticed: Install Error: The Duplicator only works with an EMPTY database.…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    I've made progress this morning, I managed to get the Test Connection successful. Go Daddy…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    Go Daddy support is pretty pathetic, they just keep telling me to contact you. They…

    1 year ago

  • Posted a reply to ""Failed to import" and "Invalid post type" errors", on the site WordPress Support Forums:
    @burleyc1 I tried your method and I am getting loads of Failed to import Media…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    Hello, I contacted Go Daddy and received this email: Thank you for contacting Online Support.…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    I have just made a 2013 directory and uploaded the package and installer files, this…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    Hey, No problem, do you recommend making a new subdirectory, lets say '2013'. Then put…

    1 year ago

  • Posted a reply to "Root Directory problem", on the site WordPress Support Forums:
    I installed the new version, downloaded and uploaded the Installer.php and ...package.zip and receiving the…

    1 year ago

  • Created a topic, Root Directory problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hunter Theme Post Links Colour Change, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin and Developer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Translation not sitting nicely in menu bar", on the site WordPress Support Forums:
    Hey Rob, I've sent you an email with my details. Cheers

    1 year ago

  • Posted a reply to "Translation not sitting nicely in menu bar", on the site WordPress Support Forums:
    Personally I think it would look best under the Navigation menu aligned right, I just…

    1 year ago

  • Posted a reply to "Translation not sitting nicely in menu bar", on the site WordPress Support Forums:
    Hey Rob, Thanks for getting back to me. www.thystride.com

    1 year ago

  • Posted a reply to "Translation not sitting nicely in menu bar", on the site WordPress Support Forums:
    Hello, I still have not resolved the problem. I wondered if someone could help please?…

    1 year ago

  • Posted a reply to "Theme background colour", on the site WordPress Support Forums:
    It does offer support but it's taking ages to hear back from them. I wondered…

    1 year ago

  • Created a topic, Theme background colour, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Translation not sitting nicely in menu bar, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Switching Languages, on the site WordPress Support Forums

    1 year ago