WordPress.org

Ready to get started?Download WordPress

Profiles

kitliz

Profile picture of kitliz
  • Member Since: May 15th, 2008
  • Posted a reply to "3.8.1 Update - Image library and media uploader not working (in posts only)", on the site WordPress Support Forums:
    Ah, nope, no good. I ran both this plugin: https://github.com/WPRanger/wpr-rebuild-meta-data/ And this one: Force Regenerate…

    7 months ago

  • Posted a reply to "3.8.1 Update - Image library and media uploader not working (in posts only)", on the site WordPress Support Forums:
    Thank you so much! I was actually looking at that post earlier... wondering if you…

    7 months ago

  • Created a topic, 3.8.1 Update - Image library and media uploader not working (in posts only), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Javascript + Unknown Issue has given me seven new gray hairs.", on the site WordPress Support Forums:
    I reverted to wordpress 3.8 through Godaddy, and the site reappeared. Same issues with the…

    7 months ago

  • Posted a reply to "Javascript + Unknown Issue has given me seven new gray hairs.", on the site WordPress Support Forums:
    So, the last thing I did before I went to bed was to upgrade to…

    7 months ago

  • Posted a reply to "Javascript + Unknown Issue has given me seven new gray hairs.", on the site WordPress Support Forums:
    PHP version is 5. (Looks like I could activate a 5.2 or 5.3 if needed?)

    7 months ago

  • Posted a reply to "Javascript + Unknown Issue has given me seven new gray hairs.", on the site WordPress Support Forums:
    It appears I also have an issue with the media uploader (I'm predisposed to thinking…

    7 months ago

  • Posted a reply to "Javascript + Unknown Issue has given me seven new gray hairs.", on the site WordPress Support Forums:
    Ah. So I reviewed-- and you have to understand you're dealing with someone who builds…

    7 months ago

  • Created a topic, Javascript + Unknown Issue has given me seven new gray hairs., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Hacked WP Site Showing Google Ads", on the site WordPress Support Forums:
    Thanks t-p.

    4 years ago

  • Posted a reply to "Hacked WP Site Showing Google Ads", on the site WordPress Support Forums:
    Update: Found the offending code in the header.php file, but I'd still be extremely interested…

    4 years ago

  • Created a topic, Hacked WP Site Showing Google Ads, on the site WordPress Support Forums

    4 years ago