WordPress.org

Ready to get started?Download WordPress

Profiles

kisshomaru

Profile picture of kisshomaru
  • Member Since: October 27th, 2011
  • Posted a reply to "Global Filer not working anymore after setting a home page filter", on the site WordPress Support Forums:
    Sorry for the big delay. The scripts did not show anything in the db, so…

    10 months ago

  • Created a topic, Deprecated call in 3.6, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Global Filer not working anymore after setting a home page filter", on the site WordPress Support Forums:
    Hi Jeff, sorry for the delay. I had time to retest latest ver. Still the…

    11 months ago

  • Posted a reply to "Global Filer not working anymore after setting a home page filter", on the site WordPress Support Forums:
    I did not have time to try it yet, but I will hopefully do that…

    11 months ago

  • Posted a reply to "Global Filer not working anymore after setting a home page filter", on the site WordPress Support Forums:
    Oh, and 3rd, there still are some PO in the options table remaining as well,…

    11 months ago

  • Posted a reply to "Global Filer not working anymore after setting a home page filter", on the site WordPress Support Forums:
    I found the bug. There are a couple of them actually. Basically it is because…

    11 months ago

  • Created a topic, Global Filer not working anymore after setting a home page filter, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Issue with the settings page", on the site WordPress Support Forums:
    Solved in 3.2.2. Thank You Jeff.

    11 months ago

  • Posted a reply to "Database Tables", on the site WordPress Support Forums:
    I saw this a number of times and I do not believe it to be…

    11 months ago

  • Created a topic, Feature Request: Do Not Keep Revisions Older Than, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Issue with the settings page", on the site WordPress Support Forums:
    I believe this is a bug. I did that. The field in DB is populated…

    11 months ago

  • Posted a reply to "Issue with the settings page", on the site WordPress Support Forums:
    Hmm. But that is the thing. I did re install the plugin from scratch. Then…

    11 months ago

  • Created a topic, Issue with the settings page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Update breaks on MS with no workaround", on the site WordPress Support Forums:
    I think there were two places that I saw with the hardcoded wp_ on a…

    11 months ago

  • Posted a reply to "Update breaks on MS with no workaround", on the site WordPress Support Forums:
    OK, first bug that I found is in the lib\PluginOrganizer.class.php at line 1228: $sites =…

    11 months ago

  • Posted a reply to "Update breaks on MS with no workaround", on the site WordPress Support Forums:
    I am unable to start from scratch. Deleting the PO with or without the preserve…

    11 months ago

  • Posted a reply to "Update breaks on MS with no workaround", on the site WordPress Support Forums:
    I'm working on this. It seems it didn't lock down when activating buddypress docs. However,…

    11 months ago

  • Posted a reply to "Plugin order and issues when disabling some site wide", on the site WordPress Support Forums:
    The latest 3.2 release seem to fix this. Thank You Jeff.

    11 months ago

  • Posted a reply to "I need an onUnblock callback", on the site WordPress Support Forums:
    A well. Solved. Added my function directly in the 'OnAfterUpdateComments'. Something like this works, I…

    11 months ago

  • Posted a reply to "I need an onUnblock callback", on the site WordPress Support Forums:
    Back to this: is there any way I can know when the page is unblocked…

    11 months ago

  • Posted a reply to "Bug: When the textarea changes position, the CLEditor stops working", on the site WordPress Support Forums:
    refreshing method to synch with the new DOM gets rid of the issue. Someth like…

    12 months ago

  • Created a topic, I need an onUnblock callback, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Plugin order and issues when disabling some site wide", on the site WordPress Support Forums:
    Sounds good Jeff. Thanks for your hard work. We all look forward for a solution.

    12 months ago

  • Created a topic, Excellent Work., on the site WordPress Support Forums

    12 months ago

  • Created a topic, Bug: When the textarea changes position, the CLEditor stops working, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Conflict with Front-end Editor plugin", on the site WordPress Support Forums:
    Fixed by changing according to wp standards with $: jQuery(document).ready(function($) { $("#comment, #new-topic-post textarea, #new-post…

    12 months ago

  • Created a topic, Conflict with Front-end Editor plugin, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Does not allow edit of existing taxonomies, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Unable to edit existing taxonomies or any other custom*, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Stopped working in 3.6, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Excellent Work. Would like to see an update to ajax functions., on the site WordPress Support Forums

    12 months ago

  • Created a topic, Conflict with WP FullCalendar plugin in Ajax, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Conflict with CLEditor plugin in ajax, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Fixing the global.js issue, on the site WordPress Support Forums

    12 months ago

  • Created a topic, latest version?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Plugin order and issues when disabling some site wide", on the site WordPress Support Forums:
    Sounds great. Thanks Jeff.

    12 months ago

  • Posted a reply to "Update breaks on MS with no workaround", on the site WordPress Support Forums:
    This is still an issue. Conflict with the BuddyPress Docs plugin. Enabling selective plugin in…

    12 months ago

  • Posted a reply to "Confusing Inheritance", on the site WordPress Support Forums:
    Oh, Oh... Oh. I think I finally get it. So the message: NOTE: By checking…

    12 months ago

  • Posted a reply to "Confusing Inheritance", on the site WordPress Support Forums:
    Ok, so the actual issue is that it is not automatically determining which of the…

    12 months ago

  • Posted a reply to "Feature requests: Filter by DB IDs/Combine filters", on the site WordPress Support Forums:
    Thanks Jeff.

    12 months ago

  • Posted a reply to "Feature requests: Filter by DB IDs/Combine filters", on the site WordPress Support Forums:
    1. DB ID means post/page/custom post ID. URLs are not always the best choice, but…

    12 months ago

  • Posted a reply to "Confusing Inheritance", on the site WordPress Support Forums:
    I don't think I misunderstood. See why it is confusing then? When I go to…

    12 months ago

  • Posted a reply to "Plugin order and issues when disabling some site wide", on the site WordPress Support Forums:
    So this thread is more about the order of the plugins when using multisite. At…

    12 months ago

  • Created a topic, Feature requests: Filter by DB IDs/Combine filters, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Confusing Inheritance, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Plugin order and issues when disabling some site wide, on the site WordPress Support Forums

    12 months ago

  • Created a topic, More Bugs, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Font Squirrel/Caviar Dreams issue", on the site WordPress Support Forums:
    My pleasure, Sayontan. Another note on the Squirrel fonts issue: It is a bigger problem…

    12 months ago

  • Posted a reply to "Font Squirrel/Caviar Dreams issue", on the site WordPress Support Forums:
    And the fix for this issue is to manually copy from the <upload folder >/fontmeister/<YourInstalledSquirrelFont>/web…

    12 months ago

  • Posted a reply to "Font Squirrel/Caviar Dreams issue", on the site WordPress Support Forums:
    After looking more into this, it is a different issue. Google fonts are working after…

    12 months ago