WordPress.org

Ready to get started?Download WordPress

Profiles

KirkBishopp

Profile picture of KirkBishopp
  • Member Since: November 30th, 2012
  • Created a topic, side_bar not linging up with content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 301 redirect causing loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Profile Builder] "Invalid activation key!" when signing up new users.", on the site WordPress Support Forums:
    Hi Gabriel, I deleted and re-installed the latest version and it is working fine. Not…

    2 years ago

  • Posted a reply to "[Plugin: Profile Builder] "Invalid activation key!" when signing up new users.", on the site WordPress Support Forums:
    Hi Gabriel, First, thank you for the reply and checking that. The weird thing is…

    2 years ago

  • Posted a reply to "[Plugin: Profile Builder] "Invalid activation key!" when signing up new users.", on the site WordPress Support Forums:
    Hi, I have recently started having trouble with the plugin giving the same Invalid Activation…

    2 years ago

  • Created a topic, Theme/Plugin "snippet", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post Pages "doubling" after upgrading to 3.5, on the site WordPress Support Forums

    2 years ago

  • Created a topic, SideBar - Links not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slow Loading - No plugins loaded", on the site WordPress Support Forums:
    I tried to load your page and it was very slow for me too. I…

    2 years ago

  • Posted a reply to "Slow Loading - No plugins loaded", on the site WordPress Support Forums:
    Thank you linux4me2 for the helpful information. On some level I had suspicions that there…

    2 years ago

  • Posted a reply to "Slow Loading - No plugins loaded", on the site WordPress Support Forums:
    The site link is: blog.reviewboost.com When I look at GTMetrix (or Pingdom tools) it just…

    2 years ago

  • Created a topic, Widgets not Working in Theme 2010, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Slow Loading - No plugins loaded, on the site WordPress Support Forums

    2 years ago