WordPress.org

Ready to get started?Download WordPress

Profiles

kings-road

Profile picture of kings-road
  • Member Since: November 17th, 2009
  • Posted a reply to "Spreadsheet not showing", on the site WordPress Support Forums:
    Have you created the spreadsheet using a "new" Google Docs spreadsheet? If so it might…

    4 months ago

  • Posted a reply to "New vs Old Google Sheets", on the site WordPress Support Forums:
    Hi having the same problems with the new Google Sheets. Have created a new spreadsheet…

    4 months ago

  • Posted a reply to "EMERGENCY HELP! WordPress community I need you!", on the site WordPress Support Forums:
    Thanks for the help Roy - I think with your help I'll sort it out.…

    3 years ago

  • Posted a reply to "EMERGENCY HELP! WordPress community I need you!", on the site WordPress Support Forums:
    Eek, presumably does that mean I'll have to go through every post and add them???…

    3 years ago

  • Posted a reply to "EMERGENCY HELP! WordPress community I need you!", on the site WordPress Support Forums:
    You're right Roy. And I've got nearly to the bottom of this - thanks for…

    3 years ago

  • Posted a reply to "EMERGENCY HELP! WordPress community I need you!", on the site WordPress Support Forums:
    Just reading through this, might help: http://www.tamba2.org.uk/wordpress/restore/

    3 years ago

  • Posted a reply to "EMERGENCY HELP! WordPress community I need you!", on the site WordPress Support Forums:
    Ahem. No. Thought that question was coming... But surely if the hosting company have done…

    3 years ago

  • Created a topic, EMERGENCY HELP! WordPress community I need you!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Styling Social Connect - help!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Facebook Social Connect Plugin] Styling this, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal Error when tried to update to 3.1", on the site WordPress Support Forums:
    I've got exactly the same problem - think files must be missing but don't know…

    4 years ago

  • Posted a reply to "Fatal error undefined function is_network_admin()", on the site WordPress Support Forums:
    Having similar problems and can't understand it - any ideas? Updated to 3.1 and getting…

    4 years ago

  • Posted a reply to "HELP! Mystery White Screen of Death problem after 3.1 upgrade!", on the site WordPress Support Forums:
    The website's www.krcsc.co.uk by the way... Sorry about the orange colour, it's garish I know!

    4 years ago

  • Created a topic, HELP! Mystery White Screen of Death problem after 3.1 upgrade!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help! Nav bar and sidebar widget problems...", on the site WordPress Support Forums:
    Aw bugger, someone help please...

    5 years ago

  • Posted a reply to "Help! Nav bar and sidebar widget problems...", on the site WordPress Support Forums:
    Pleeeease help! In a pickle here!

    5 years ago

  • Created a topic, Help! Nav bar and sidebar widget problems..., on the site WordPress Support Forums

    5 years ago