WordPress.org

Ready to get started?Download WordPress

Profiles

kingbolo

Profile picture of kingbolo
  • Member Since: February 28th, 2008
  • Find me on:

  • Posted a reply to "wp-admin screen partially blank", on the site WordPress Support Forums:
    Okay, great you got it solved.

    3 months ago

  • Posted a reply to "wp-admin screen partially blank", on the site WordPress Support Forums:
    Hi, I update WordPress manually and now everything is working fine. But what caused this?

    3 months ago

  • Posted a reply to "wp-admin screen partially blank", on the site WordPress Support Forums:
    @bluffmunkey, did you resolve this issue? And if yes, how did you do this. Having…

    3 months ago

  • Created a topic, plugin stops working after upgrade, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Fine tool, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Dropbox API: (35) Unsupported SSL protocol version", on the site WordPress Support Forums:
    I am surprised nobody from support of Backwpup has responded yet. Seeing all the problems…

    8 months ago

  • Posted a reply to "Dropbox API: (35) Unsupported SSL protocol version", on the site WordPress Support Forums:
    I got the same problem. It started on december 20th. Updated WP and Backwpup. I…

    9 months ago

  • Created a topic, Simply great. Works fine., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Accordion overlaps widget underneath", on the site WordPress Support Forums:
    Solved it. There was a float:left; meant for another menu that caused it. Now by…

    10 months ago

  • Posted a reply to "Accordion overlaps widget underneath", on the site WordPress Support Forums:
    When I replace the jquery accordion menu widget with some other content (either what) the…

    10 months ago

  • Created a topic, Accordion overlaps widget underneath, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Required WP version / EC version, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BulletProof Pro?", on the site WordPress Support Forums:
    Hi Aitpro, Thanks for the tips on the primary targets. On all the sites that…

    1 year ago

  • Posted a reply to "BulletProof Pro?", on the site WordPress Support Forums:
    Several of my sites have been hacked on june 6. I am searching for the…

    1 year ago

  • Posted a reply to "Custom fields and post thumbnail not showing", on the site WordPress Support Forums:
    Hi, Found the cause of this. It had nothing to do with the Custom Single…

    2 years ago

  • Created a topic, Custom fields and post thumbnail not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works fine in 3.5.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Updating the post template, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin works fine except php, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 404 when overriding templates, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cookie Confirm] Javascript tag changes", on the site WordPress Support Forums:
    I agree with Harald, This would give quiet a few people the idea that they…

    2 years ago

  • Posted a reply to "Featured Image not working in 3.2.1", on the site WordPress Support Forums:
    I had this problem too. It was a theme issue. Featured image works if the…

    3 years ago

  • Posted a reply to "Featured Images Removed In Version 3.2.1", on the site WordPress Support Forums:
    Had this problem too. I was a theme issue. Featured image works if the theme…

    3 years ago

  • Posted a reply to "Internet Explorer 9 and editor", on the site WordPress Support Forums:
    Just found a solution. Run IE9 in Compatibility View. Not really a permanent solution in…

    3 years ago

  • Posted a reply to "Internet Explorer 9 and editor", on the site WordPress Support Forums:
    Client is having all sorts of problems within the editscreen when working with IE9. Tested…

    3 years ago

  • Posted a reply to "[Plugin: Multiple content blocks] Where to place the code??", on the site WordPress Support Forums:
    Hi, The code should be put within the loop in single.php. That is if you…

    4 years ago

  • Posted a reply to "[Plugin: Multiple content blocks] child themes", on the site WordPress Support Forums:
    Hi, I do not work with a childtheme and getting the same error message. Add:…

    4 years ago

  • Posted a reply to "Let visitors submit stories", on the site WordPress Support Forums:
    This plugin does that: http://thedeadone.net/download/tdo-mini-forms-wordpress-plugin/

    5 years ago

  • Posted a reply to "[Plugin: TDO Mini Forms] TDO Mini-Forms Image Upload FAIL", on the site WordPress Support Forums:
    Getting the same error. Has anyone found an solution to this yet ?

    5 years ago

  • Posted a reply to "What is 2.8.4 IIS ?", on the site WordPress Support Forums:
    Hi, thanks for the confirmation. What are the diffrences between the normal 2.8.4 and the…

    5 years ago

  • Created a topic, What is 2.8.4 IIS ?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WP 2.8.4 config.php is missing ?>, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Link Library Plugin - How to Open Links in New Windows?", on the site WordPress Support Forums:
    ignore this post

    5 years ago

  • Posted a reply to "Link Library Plugin - How to Open Links in New Windows?", on the site WordPress Support Forums:
    Hi Zhikang, The solution can be very simple, but at what moment do you want…

    5 years ago

  • Created a topic, domain wordpress.nl used by Dutch Joomla !, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WordPress database error Table New Setup", on the site WordPress Support Forums:
    Hi again, The installation of WordPress went fine. Only when I publish a post or…

    6 years ago

  • Posted a reply to "WordPress database error Table New Setup", on the site WordPress Support Forums:
    Hi anil_allagh, Thank you for your effort. Your post on "Copy and paste the following…

    6 years ago

  • Posted a reply to ""insert image into post" creates a blank screen", on the site WordPress Support Forums:
    Same problem here. I am running a blog that is hosted elswhere. Strange thing is…

    6 years ago