WordPress.org

Ready to get started?Download WordPress

Profiles

kindnation

Profile picture of kindnation
  • Member Since: July 22nd, 2013
  • Created a topic, No longer works, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "New Multi-site is not automatically added to SSL Host", on the site WordPress Support Forums:
    I fixed the problem by not turning on Force SSL admin on by default for…

    4 weeks ago

  • Created a topic, New Multi-site is not automatically added to SSL Host, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Suggestions/requests for future version update", on the site WordPress Support Forums:
    I currently use your plugin and love it, but I found a background slider that…

    5 months ago

  • Created a topic, First site under site admin is missing if not added to main site, on the site WordPress Support Forums

    6 months ago

  • Created a topic, admin dashboard shows update available even though there's none, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Plugin makes WordPress show update available", on the site WordPress Support Forums:
    My humble apologies.... it wasn't this plugin. Any plugin I put into the plugins folder…

    7 months ago

  • Created a topic, Plugin makes WordPress show update available, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Works with Cloudflare flexible SSL, but test is_ssl tool says not working", on the site WordPress Support Forums:
    Howdy Ross, Thanks for the fast reply and the quick fix! That worked beautifully.

    7 months ago

  • Created a topic, Works with Cloudflare flexible SSL, but test is_ssl tool says not working, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Multi-site, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Domain Mapping", on the site WordPress Support Forums:
    Hey Ed, Can I just paste your code in code snippet and activate?

    10 months ago

  • Posted a reply to "APC caching wp-admin problem", on the site WordPress Support Forums:
    Interesting2me THANK YOU! My WordPress Multisite admin is finally working. I was getting the same…

    10 months ago

  • Created a topic, Login background slider using functions.php, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: WP2Cloud] Can't install ClouSE", on the site WordPress Support Forums:
    Any plan to support 5.1.x? My control panel uses 5.1.69 and i dont think i…

    12 months ago

  • Posted a reply to "Images broken on subdomains", on the site WordPress Support Forums:
    I had the same problem and after smashing my forehead against the keyboard for a…

    1 year ago

  • Created a topic, Uploaded images are broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works but has issues, on the site WordPress Support Forums

    1 year ago