WordPress.org

Ready to get started?Download WordPress

Profiles

Robert

Profile picture of Robert
  • Member Since: January 11th, 2009
  • Created a topic, Fantastic Tool!, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Fix for Simple Lightbox not working with Chrome", on the site WordPress Support Forums:
    I apologize. After removing the exclusion for handler.image.js in Autoptimize on my staging site Simple…

    3 weeks ago

  • Posted a reply to "Fix for Simple Lightbox not working with Chrome", on the site WordPress Support Forums:
    Is there an non-forum way to contact you so I can provide the URL to…

    3 weeks ago

  • Posted a reply to "Fix for Simple Lightbox not working with Chrome", on the site WordPress Support Forums:
    Marking as resolved.

    4 weeks ago

  • Created a topic, Fix for Simple Lightbox not working with Chrome, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Error 502 Bad Gateway, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Works Great!!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Upgrade Notice for Version 1.0.8", on the site WordPress Support Forums:
    FYI - After upgrading from v1.0.8 to v1.0.9 in the WordPress dashboard I couldn't log…

    1 month ago

  • Created a topic, rel="lightbox" Post Thumbnail after Deleting Plugin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Internet Explorer cannot display the webpage (IE8), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress 3.9 Post Editor Text Area Size Bug", on the site WordPress Support Forums:
    I wasn't aware of that value in the database and edited the value via phpMyAdmin.…

    4 months ago

  • Posted a reply to "WordPress 3.9 Post Editor Text Area Size Bug", on the site WordPress Support Forums:
    OK - now the bug is happening when I log in as Administrator, too. Tried…

    4 months ago

  • Posted a reply to "WordPress 3.9 Post Editor Text Area Size Bug", on the site WordPress Support Forums:
    I discovered if I'm logged in as the Administrator the post editor works fine and…

    4 months ago

  • Created a topic, WordPress 3.9 Post Editor Text Area Size Bug, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Increase in Google Analytics Page Views", on the site WordPress Support Forums:
    I now believe the pageviews issue was due to holiday traffic trends.

    8 months ago

  • Created a topic, Change Permalinks: Post content regular expression, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Replaced old Permalinks in Posts just fine, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Increase in Google Analytics Page Views", on the site WordPress Support Forums:
    I checked the rendered page source code and found the Reduce Bounce Rate script appears…

    8 months ago

  • Posted a reply to "Increase in Google Analytics Page Views", on the site WordPress Support Forums:
    Could a CDN possibly be a factor? I use CloudFlare and my site is hosted…

    8 months ago

  • Created a topic, Increase in Google Analytics Page Views, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Real-Time always shows Zero", on the site WordPress Support Forums:
    I modified the .htaccess in /wp-content from: <Files *.php> deny from all </Files> to this:…

    8 months ago

  • Posted a reply to "Real-Time always shows Zero", on the site WordPress Support Forums:
    Topic is resolved.

    8 months ago

  • Posted a reply to "Real-Time always shows Zero", on the site WordPress Support Forums:
    You are correct. I found the issue. The Sucuri plugin has a 1-click hardening feature…

    8 months ago

  • Posted a reply to "Real-Time always shows Zero", on the site WordPress Support Forums:
    The Google Chrome Chrome console displays a warning and an error: event.returnValue is deprecated. Please…

    8 months ago

  • Created a topic, Real-Time always shows Zero, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Google Apps SMTP Problems?", on the site WordPress Support Forums:
    I too had a problem with Google Apps Gmail and "Email could not be sent".…

    12 months ago

  • Created a topic, Breaks my WordPress 3.6 site with Woothemes Canvas 3.5.0, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change size of editor missing in WP 3.5???? Help", on the site WordPress Support Forums:
    Ticket #22708 has patch files issued: http://core.trac.wordpress.org/changeset/23016 * wp-admin/js/post.js (4 diffs) * wp-includes/class-wp-editor.php (1 diff)…

    2 years ago

  • Posted a reply to "Change size of editor missing in WP 3.5???? Help", on the site WordPress Support Forums:
    I confirmed this is a bug in WordPress 3.5 that was found during development and…

    2 years ago

  • Posted a reply to "Change size of editor missing in WP 3.5???? Help", on the site WordPress Support Forums:
    I've tried the latest versions of Chrome and FireFox on Win7. No joy. Wonder if…

    2 years ago

  • Posted a reply to "Change size of editor missing in WP 3.5???? Help", on the site WordPress Support Forums:
    +1 The Post Editor on WP 3.5 automatically expands to the full length of the…

    2 years ago

  • Posted a reply to "Missing images in plugin", on the site WordPress Support Forums:
    I installed Socialble v4.3.3.2 and have the same problem even though the More button is…

    2 years ago

  • Created a topic, WP 3.5 Text Editor Changes Tags, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "iFrame Injection Attack WP 3.4.2: http://larval.pro", on the site WordPress Support Forums:
    OK - the dust has settled and my WordPress site is now clean. My site…

    2 years ago

  • Posted a reply to "base64 malware all over my sites in the PHP files", on the site WordPress Support Forums:
    WeWatchYourWebSite.com cleaned up the PHP infection on my site in 1 day. Very helpful and…

    2 years ago

  • Posted a reply to "iFrame Injection Attack WP 3.4.2: http://larval.pro", on the site WordPress Support Forums:
    Hackers infected my website with several backdoors. It was scary to see, the hacker would…

    2 years ago

  • Posted a reply to "iFrame Injection Attack WP 3.4.2: http://larval.pro", on the site WordPress Support Forums:
    Here's what I've done so far: 1) Did a complete file and database restore from…

    2 years ago

  • Posted a reply to "iFrame Injection Attack WP 3.4.2: http://larval.pro", on the site WordPress Support Forums:
    As of this morning, the iFrame injection is back. This is the full HTML when…

    2 years ago

  • Posted a reply to "iFrame Injection Attack WP 3.4.2: http://larval.pro", on the site WordPress Support Forums:
    Thank you very much for the advice and site checker links. Sucuri, Unmask Parasites and…

    2 years ago

  • Created a topic, iFrame Injection Attack WP 3.4.2: http://larval.pro, on the site WordPress Support Forums

    2 years ago

  • Created a topic, _, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-UserOnline] Bots from search.msn.com counted as Users, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] All in One SEO Toolbar is dead in WordPress 2.7 Edit Post Page", on the site WordPress Support Forums:
    I used Firebug (http://getfirebug.com/) in FireFox 3.0 to "Inspect" the unresponsive All In One SEO…

    6 years ago

  • Posted a reply to "All in one SEO not working", on the site WordPress Support Forums:
    I'm having similar problems without a resolution - see this thread http://wordpress.org/support/topic/233275

    6 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] All in One SEO Toolbar is dead in WordPress 2.7 Edit Post Page", on the site WordPress Support Forums:
    More info - I'm running PHP v5 and there's nothing in the PHP error logs…

    6 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] All in One SEO Toolbar is dead in WordPress 2.7 Edit Post Page", on the site WordPress Support Forums:
    I tried that - deleted the plug-in and all files. Unzipped SEO and FTP'd the…

    6 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] All in One SEO Toolbar is dead in WordPress 2.7 Edit Post Page", on the site WordPress Support Forums:
    > I know at first I thought it wasn't clickable because > it's black instead…

    6 years ago

  • Created a topic, [Plugin: All in One SEO Pack] All in One SEO Toolbar is dead in WordPress 2.7 Edit Post Page, on the site WordPress Support Forums

    6 years ago