WordPress.org

Ready to get started?Download WordPress

Profiles

kimharding

Profile picture of kimharding
  • Member Since: February 12th, 2007
  • Find me on:

  • Created a topic, Resize search form text box, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Changing permalink structure and 301 redirection", on the site WordPress Support Forums:
    After some searching I found that the "Permalink Fix & Disable Canonical Redirects Pack" plugin…

    2 years ago

  • Posted a reply to "Changing permalink structure and 301 redirection", on the site WordPress Support Forums:
    Sorry, should have said http://kimharding.net/blog The new category links don't work but the old ones…

    2 years ago

  • Posted a reply to "Changing permalink structure and 301 redirection", on the site WordPress Support Forums:
    Ah, I think I might have solved part of the problem, the .htaccess file permissions…

    2 years ago

  • Posted a reply to "Changing permalink structure and 301 redirection", on the site WordPress Support Forums:
    But is I change the default permalink structure, ?p=123 to a /%category%/%postname%/ structure, existing external…

    2 years ago

  • Created a topic, Changing permalink structure and 301 redirection, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "URL Convert as User Friendly", on the site WordPress Support Forums:
    Is there a way of doing this without loosing the original URL? If I use…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Diagram in Stats not working since updating to WP3.4", on the site WordPress Support Forums:
    Mine stats were working fine until I updated to 3.4, looks like Jetpack has a…

    2 years ago

  • Posted a reply to "Fatal Error on updating to 3.4", on the site WordPress Support Forums:
    I had the same problem, only I am not using the DB Cache plugin so…

    2 years ago

  • Posted a reply to "RSS widget title link wrong", on the site WordPress Support Forums:
    Thanks! That seems to do what I am looking for.

    3 years ago

  • Posted a reply to "RSS widget title link wrong", on the site WordPress Support Forums:
    That makes no sense, how can you give people an RSS feed if there is…

    3 years ago

  • Posted a reply to "RSS widget title link wrong", on the site WordPress Support Forums:
    My blog, I have given the widget the title of "Follow Me..." The widget makes…

    3 years ago

  • Created a topic, RSS widget title link wrong, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: addWeather] Cache permission?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: addWeather] Bozen, Italy, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Existing Tags] Prevent tags from working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP Existing Tags error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Why are is the WordPress Stats set to UTC+3?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Jetpack site_inaccessible, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] I can get Jetpack to work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Permalink for category links stopped working after upgrade", on the site WordPress Support Forums:
    On further investigation I have just found the problem is with the Permalink Validator Plugin.…

    3 years ago

  • Created a topic, Permalink Validator Plugin does not work with 3.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Permalink for category links stopped working after upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Efficient Related Posts] Does not work with WP3,1", on the site WordPress Support Forums:
    I found that I have to re-install the plugin and change the directory permission (chmod)…

    3 years ago

  • Created a topic, 3.1 upgrade broke all interactive functionality in dashboard Fatal error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3.1 Worst WP update", on the site WordPress Support Forums:
    You mean this isn't beta testing? It certainly feels like it!! How can I turn…

    3 years ago

  • Posted a reply to "3.1 upgrade broke all interactive functionality in dashboard", on the site WordPress Support Forums:
    I am having a similar problem, after upgraded from 3.0.5 to 3.1 I can not…

    3 years ago

  • Created a topic, [Plugin: Twitter Widget Pro] Breaks the CSS of the widgets below, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Nagging false/positive upgrade notice", on the site WordPress Support Forums:
    I have this problem with 3.0.1 it is really annoying.

    4 years ago

  • Created a topic, Twenty Ten widget support?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Switching Themes Turns off All Widgets!", on the site WordPress Support Forums:
    I am having the same problem.

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] getting message about <?php wp_footer(); ?> and I have it", on the site WordPress Support Forums:
    I am seeing the error message. I have the code before the /body but it…

    4 years ago

  • Posted a reply to "Error 310 (net::ERR_TOO_MANY_REDIRECTS):", on the site WordPress Support Forums:
    I finally found the solution to this problem to be a plugin disable-canonical-redirects.php.

    4 years ago

  • Posted a reply to "Error 310 (net::ERR_TOO_MANY_REDIRECTS):", on the site WordPress Support Forums:
    This is NOT a browser error, I am finding it on different browsers and different…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3", on the site WordPress Support Forums:
    Yes Andy, just dropped you an email.

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3", on the site WordPress Support Forums:
    You can download it here.

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3", on the site WordPress Support Forums:
    Now managed to revert to 1.6.2, which is working properly. I have noticed that more…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3", on the site WordPress Support Forums:
    Tried revert to 1.6.2 but still not working, not happy.

    4 years ago

  • Created a topic, [Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Efficient Related Posts] Adds "Latest news from Xavisys" to your Dashboard, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Google News XML Sitemap] Google-news-xml-sitemap plugin fails to set up, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] upgraded to 1.5.4", on the site WordPress Support Forums:
    Thanks rayfusci, that seems to work.

    5 years ago

  • Posted a reply to "WordPress Stats Graph Dissapeared", on the site WordPress Support Forums:
    Reading the other threads it is clear there are a lot of people still waiting…

    5 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] upgraded to 1.5.4", on the site WordPress Support Forums:
    Reading the other threads it is clear there are a lot of people still waiting…

    5 years ago

  • Posted a reply to "WP stats not working after upgrade to 1.5.2", on the site WordPress Support Forums:
    I am going to stick with v1.5, until this mess has been sorted out.

    5 years ago

  • Created a topic, WP stats not working after upgrade to 1.5.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] 1.5.1 changes?", on the site WordPress Support Forums:
    Same here, after upgrade to 1.5.1 chart stopped loading in dashboard.

    5 years ago

  • Created a topic, [Plugin: ConveyThis Language Translation Plugin] But how do you use it??, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: UMapper] Fatal error", on the site WordPress Support Forums:
    I am getting: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}'…

    6 years ago

  • Created a topic, [Plugin: WP Existing Tags] Problem with editing existing posts, on the site WordPress Support Forums

    6 years ago