WordPress.org

Ready to get started?Download WordPress

Profiles

Erwin

Profile picture of Erwin
  • Member Since: May 24th, 2010
  • Miami Lakes, FL
  • Find me on:

  • Created a topic, This plugin is no longer working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Major Help", on the site WordPress Support Forums:
    Same here. I don't think this plugin is compatible with WP 3.9

    4 months ago

  • Created a topic, Beautiful, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Episode descriptions from excerpt instead of post content?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Player displays over featured image., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great for Photography, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding an image to the beginning of every post", on the site WordPress Support Forums:
    Solved! Thanks, everybody!

    2 years ago

  • Posted a reply to "Adding an image to the beginning of every post", on the site WordPress Support Forums:
    @Sayontan WOW, thanks. Here's the correct version of single.php: http://pastebin.com/ne0nH9Tm

    2 years ago

  • Posted a reply to "Adding an image to the beginning of every post", on the site WordPress Support Forums:
    I know it should, but it didn't. Maybe I'm not doing it right. Here's how…

    2 years ago

  • Created a topic, Adding an image to the beginning of every post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Mingle Account pages showing borders on Graphene Theme", on the site WordPress Support Forums:
    Aw, man, you kick ass. Thanks a billion! That worked perfectly.

    3 years ago

  • Created a topic, WP Mingle Account pages showing borders on Graphene Theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Change landing page after login in Mingle", on the site WordPress Support Forums:
    I'm also interested in this. Have you found a solution?

    3 years ago

  • Created a topic, Addtoany Bar Showing Up Twice on Platform by PageLines, on the site WordPress Support Forums

    3 years ago

  • Created a topic, TubePress STILL not working on IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Mingle Forum] adding image", on the site WordPress Support Forums:
    HM... I hadn't thought of that because I have no need for it, but you're…

    3 years ago

  • Posted a reply to "No 'Menus' Link Under 'Appearance' at Dashboard", on the site WordPress Support Forums:
    @esmi this is not a theme issue, it's on the backend, the admin panel, the…

    4 years ago

  • Posted a reply to "No 'Menus' Link Under 'Appearance' at Dashboard", on the site WordPress Support Forums:
    @esmi No, I can see the custom menu on the website and I can use…

    4 years ago

  • Created a topic, No 'Menus' Link Under 'Appearance' at Dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Twitter To Wire] Breaks site on activation", on the site WordPress Support Forums:
    Same thing for me but on my WP site I get an error of "Plugin…

    4 years ago

  • Created a topic, WP-Admin Loading Forever After Fresh Install, on the site WordPress Support Forums

    4 years ago