WordPress.org

Ready to get started?Download WordPress

Profiles

Kev CC

Profile picture of Kev CC
  • Member Since: December 9th, 2012
  • Posted a reply to "3.6 Upgrade - Domain Mapping Error Message.", on the site WordPress Support Forums:
    OK - most recent 'shamefaced' update, I regained use of my common sense, and shrugged…

    12 months ago

  • Posted a reply to "3.6 Upgrade - Domain Mapping Error Message.", on the site WordPress Support Forums:
    Hi, I just used the superadmin to delete the plugin (in the hopes of installing…

    12 months ago

  • Posted a reply to "3.6 Upgrade - Domain Mapping Error Message.", on the site WordPress Support Forums:
    Oh, I just checked in my plugins section in superadmin and it's telling me I…

    12 months ago

  • Posted a reply to "3.6 Upgrade - Domain Mapping Error Message.", on the site WordPress Support Forums:
    Hi Ron, Thanks for the reply, I tried commenting out the define( 'WP_DEBUG'... line, however…

    12 months ago

  • Created a topic, 3.6 Upgrade - Domain Mapping Error Message., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Mysterious Wandering Div - 2012 Child Theme", on the site WordPress Support Forums:
    Thank You Mr Nevins, that leaves me at a good place to start again! Very…

    1 year ago

  • Created a topic, Mysterious Wandering Div - 2012 Child Theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "(WSOD) No Access to Network Admin or Main Site after 3.5 update--Subs All Work..", on the site WordPress Support Forums:
    Hi Mika, thank you for the reply, I have benefited from your generous help before,…

    1 year ago

  • Created a topic, (WSOD) No Access to Network Admin or Main Site after 3.5 update--Subs All Work.., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fix for sliders in multisite?", on the site WordPress Support Forums:
    Thanks for the help! :)

    1 year ago

  • Posted a reply to "Fix for sliders in multisite?", on the site WordPress Support Forums:
    Hi, just checking in to say thank you, the slideshow plugin works great! I have…

    2 years ago

  • Posted a reply to "Fix for sliders in multisite?", on the site WordPress Support Forums:
    Hi, I've had a look at the article and tried everything to get these themes/sliders…

    2 years ago

  • Posted a reply to "Fix for sliders in multisite?", on the site WordPress Support Forums:
    Thank you! I'll have a look at that article!

    2 years ago

  • Posted a reply to "Fix for sliders in multisite?", on the site WordPress Support Forums:
    Thanks for the quick reply. So is there an alternative to TimThumb or should I…

    2 years ago

  • Created a topic, Fix for sliders in multisite?, on the site WordPress Support Forums

    2 years ago