WordPress.org

Ready to get started?Download WordPress

Profiles

ketlan

Profile picture of ketlan
  • Member Since: October 2nd, 2004
  • Posted a reply to "Error on Step 2", on the site WordPress Support Forums:
    I read the xampp thing but it doesn't really apply because I use phpdev (and…

    9 years ago

  • Posted a reply to "Error on Step 2", on the site WordPress Support Forums:
    Sorry about that triple posting. I don't see a delete button. I'll take a look…

    9 years ago

  • Posted a reply to "Error on Step 2", on the site WordPress Support Forums:
    Blimey, that was a quick response. No, not blank - I got the message stating…

    9 years ago

  • Posted a reply to "Error on Step 2", on the site WordPress Support Forums:
    Blimey, that was a quick response. No, not blank - I got the message stating…

    9 years ago

  • Posted a reply to "Error on Step 2", on the site WordPress Support Forums:
    Blimey, that was a quick response. No, not blank - I got the message stating…

    9 years ago

  • Posted a reply to "Error on Step 2", on the site WordPress Support Forums:
    Blimey, that was a quick response. No, not blank - I got the message stating…

    9 years ago

  • Posted a reply to "Error on Step 2", on the site WordPress Support Forums:
    Hi all. I have a problem here with not being able to get WordPress to…

    9 years ago

  • Posted a reply to "Making new post", on the site WordPress Support Forums:
    I've just noticed this does the same thing when someone registers. The page just hangs…

    10 years ago

  • Posted a reply to "Tagline?", on the site WordPress Support Forums:
    A whole bunch of super-helpful people. Thanks, folks. :-)

    10 years ago

  • Posted a reply to "Tagline?", on the site WordPress Support Forums:
    I have a tagline typed in in Options but it doesn't appear anywhere on the…

    10 years ago

  • Posted a reply to "Allowing anyone to post?", on the site WordPress Support Forums:
    Yes, I can see the potential for problems - like if poster/poster was ten people…

    10 years ago

  • Posted a reply to "Making new post", on the site WordPress Support Forums:
    That was me again.

    10 years ago

  • Posted a reply to "Allowing anyone to post?", on the site WordPress Support Forums:
    That's me, by the way.

    10 years ago

  • Posted a reply to "Making new post", on the site WordPress Support Forums:
    When I click on Save after making a new post, my progress bar appears, to…

    10 years ago

  • Posted a reply to "cannot login -", on the site WordPress Support Forums:
    Someone else's blog? LOL ;-)

    10 years ago

  • Posted a reply to "'Deviant' skin", on the site WordPress Support Forums:
    You star! :-) Thanks loads.

    10 years ago

  • Posted a reply to "'Deviant' skin", on the site WordPress Support Forums:
    I've seen the 'Deviant' skin for WordPress in use and I'd love to use it…

    10 years ago

  • Posted a reply to "cannot login -", on the site WordPress Support Forums:
    That's me - not Anonymous.

    10 years ago

  • Posted a reply to "cannot login -", on the site WordPress Support Forums:
    Oh, and I just tried this http://www.tamba2.org.uk/wordpress/phpmyadmin/ and it made no difference. Still can't log…

    10 years ago

  • Posted a reply to "cannot login -", on the site WordPress Support Forums:
    Groan - me, too.

    10 years ago

  • Created a topic, Can't access from outside, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Install error: "trouble selecting proper database", on the site WordPress Support Forums:
    I just had precisely this problem but I'm hosting a server on my own machine.…

    10 years ago

  • Posted a reply to "Installation error, Table doesn't exist!", on the site WordPress Support Forums:
    If you were to take a look in '...mysql/data', wouldn't that give you a list…

    10 years ago

  • Posted a reply to "Re-install", on the site WordPress Support Forums:
    This is madness. I can feel my braincells dissolving by the billion... I just ran…

    10 years ago

  • Posted a reply to "Re-install", on the site WordPress Support Forums:
    Ah - might be getting somewhere here. Whatever I type into that part of wp-config.php,…

    10 years ago

  • Posted a reply to "Re-install", on the site WordPress Support Forums:
    That's done, plus I've been through the registry and taken out everything that has the…

    10 years ago

  • Created a topic, Re-install, on the site WordPress Support Forums

    10 years ago