WordPress.org

Ready to get started?Download WordPress

Profiles

kersti

Profile picture of kersti
  • Member Since: June 16th, 2008
  • Created a topic, Thank-you!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "[Plugin: WooTumblog] Is there *any* support?", on the site WordPress Support Forums:
    No it's not. The examples given for the code are for Twenty Ten, and show…

    3 years ago

  • Created a topic, [Plugin: WooTumblog] Is there *any* support?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Noposts showing, no categories or tags", on the site WordPress Support Forums:
    Have also tried disabling all plugins, no luck - won't display pages either

    4 years ago

  • Posted a reply to "All of my posts are gone when I'm logged in", on the site WordPress Support Forums:
    OK, thanks - didn't help me unfortunately :( Have started new thread

    4 years ago

  • Posted a reply to "Noposts showing, no categories or tags", on the site WordPress Support Forums:
    Website is www.kersti.com Have tried repairing tables but that hasn't helped - totally lost here!

    4 years ago

  • Created a topic, Noposts showing, no categories or tags, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "All of my posts are gone when I'm logged in", on the site WordPress Support Forums:
    How do you repair the tables?

    4 years ago

  • Created a topic, Custom Nightmare, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Suddenly blank site, admin and all", on the site WordPress Support Forums:
    I've checked the options table and yes they were correct, it was a plugin that…

    5 years ago

  • Posted a reply to "Suddenly blank site, admin and all", on the site WordPress Support Forums:
    An update - I've just reinstalled, removed the old site, dropped the tables then installed…

    5 years ago

  • Posted a reply to "Suddenly blank site, admin and all", on the site WordPress Support Forums:
    OK, just confirmed that .htaccess is the same for this site and for another site…

    5 years ago

  • Posted a reply to "Suddenly blank site, admin and all", on the site WordPress Support Forums:
    I don't have that - will see if I can get hold of it

    5 years ago

  • Posted a reply to "Suddenly blank site, admin and all", on the site WordPress Support Forums:
    WordPress install is within a subdirectory. In root is another site. I updated a few…

    5 years ago

  • Created a topic, Suddenly blank site, admin and all, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "I just don't get it, what's the point of categories?", on the site WordPress Support Forums:
    I think of them as large tags, the ones that you use all the time.…

    5 years ago