WordPress.org

Ready to get started?Download WordPress

Profiles

Ken Zinser

Profile picture of Ken Zinser
  • Member Since: August 1st, 2011
  • Washington, DC
  • zinser.me
  • Designer at KINETIK

Bio/Description

Designer and developer

  • Posted a reply to "All links are broken after permalink change", on the site WordPress Support Forums:
    Hi GiladD. When you say "all of my links are broken", are you talking about…

    11 months ago

  • Posted a reply to "Moving wordpress to its own directory", on the site WordPress Support Forums:
    It's definitely confusing at first, and the blank screen is (kind of) normal when you're…

    11 months ago

  • Posted a reply to "Adding an html document", on the site WordPress Support Forums:
    Actually, if you don't have FTP or Control Panel access to your web host, you…

    11 months ago

  • Posted a reply to "Adding an html document", on the site WordPress Support Forums:
    One way to do achieve this (depending on how your menus is set up): First,…

    11 months ago

  • Posted a reply to "Moving wordpress to its own directory", on the site WordPress Support Forums:
    It sounds like you need to move the actual WordPress files on your server/web host.…

    11 months ago

  • Posted a reply to "How do I remove the author and date from ALL page posts?", on the site WordPress Support Forums:
    It looks like BlogoLife is using a function to display the date and author. In…

    11 months ago

  • Posted a reply to "Sidebar moves down whenever I add another post", on the site WordPress Support Forums:
    It looks like an issue with the structure of the HTML and/or CSS. I would…

    11 months ago

  • Posted a reply to "Some category IDs don't pull posts, others do", on the site WordPress Support Forums:
    Here's a snippet for a similar query I've used to pull the latest post from…

    11 months ago

  • Posted a reply to "Some category IDs don't pull posts, others do", on the site WordPress Support Forums:
    Hmm. Do you have a live link to the site?

    11 months ago

  • Posted a reply to "Image alignment post transfer", on the site WordPress Support Forums:
    This is possibly an issue with the CSS, and an errant margin value on the…

    11 months ago