WordPress.org

Ready to get started?Download WordPress

Profiles

kenwinstoncaine

Profile picture of kenwinstoncaine
  • Member Since: October 8th, 2005
  • Created a topic, [Plugin: Fast Secure Contact Form] So -- without widgetized theme -- how place link to contact form, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "BUG in WordPress 2.8.4 - custom page template doesn't work ?", on the site WordPress Support Forums:
    I've experienced pretty much the same situation following an autoupgrade to 2.8.4. It seemed to…

    5 years ago

  • Created a topic, How/where did I change the image path when customizing theme?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Possible to replicate one post in a new post?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Template goes weird on Categories pages", on the site WordPress Support Forums:
    This may be too complicated to explain in a sentence or two and if so,…

    7 years ago

  • Posted a reply to "Template goes weird on Categories pages", on the site WordPress Support Forums:
    That's archive.php, not categories.php as I mistakenly guessed. And you just fixed me. Thank you,…

    7 years ago

  • Posted a reply to "Template goes weird on Categories pages", on the site WordPress Support Forums:
    Thanks, moshu. So I'll go to theme editor and look for categories.php... And I'll start…

    7 years ago

  • Created a topic, Template goes weird on Categories pages, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Changing Permalink type mid blog -- Trouble?", on the site WordPress Support Forums:
    ok, dspiral. here's what i did: go to options/permalinks under "common options," select "custom" and…

    7 years ago

  • Posted a reply to "How to Apply Multiple Style Sheets to One Blog", on the site WordPress Support Forums:
    Any chance someone even a tiny bit more WordPress savvy than I can clarify three…

    7 years ago

  • Posted a reply to "I've broken the "commenting" function in my theme", on the site WordPress Support Forums:
    The problem was indeed with the single.php and had something to do with my ommitting…

    7 years ago

  • Created a topic, Why do includes.php and configs.php show up in theme editor?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "I've broken the "commenting" function in my theme", on the site WordPress Support Forums:
    Update: Just read the codex again and changed out that coding. Replaced it on 'single.php'…

    8 years ago

  • Created a topic, I've broken the "commenting" function in my theme, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Quick way to completely backup an edited theme?", on the site WordPress Support Forums:
    voila! of course. done. thanks.

    8 years ago

  • Created a topic, Quick way to completely backup an edited theme?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    All done. All issues resolved. The XHTML tutorial was helpful, as was lots of googling…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Well,that's it for tonight. I've got it to validate. However, single post pages still are…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Will do. --- And re: the WYSIWYG .... I'm confused. I'm not seeing what the…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    In Index.php, here is how it tells WordPress to handle the "more" link, and it…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    No, I didn't have that "use rich visual editor" or whatever box checked. And I…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Oops. We crossed in the mail. So then, YES, I'm using a WYSIWYG editor and…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Don't think I'm using the wysiwyg editor. Under Options/Writing the only formatting option I have…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Hi Moshu, thanks for checking in and giving me some direction. Not sure if I'm…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Finally! Back to this. Have been days without internet service. Turned out it was the…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Not. Verizon Wireless, my ISP, is experiencing intermittent outages, so this work is no go…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Back to this. Looked into my backups. They are just sql backups. Dont include the…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    OK. I uploaded a backup of the Regulis functions.php and got out of Regulis and…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Yes. I have the original theme files. Will take quite awhile to work with them,…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    OK. It didn't call the sidebar on single posts in Default, but did in Classic.…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    I haven't switched templates yet to check. Will try that in a moment.

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    p.s. I wish I could remember editing the template files in the last two weeks.…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Thanks, Moshu. I haven't started trying to fix the main page yet. I'm still trying…

    8 years ago

  • Created a topic, How to close a div?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    I guess no one is following this any more. I will start a new thread…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    You're so right, vkarly. I've only focused on the single-post page errors. And disabling one…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    OK. That's got me started. 97 errors in 130-some posts.... Phewwww. And it looks like…

    8 years ago

  • Posted a reply to "Single Post not calling sidebar or footer suddenly -- why?", on the site WordPress Support Forums:
    Let me admit my ignorance. How do I check validation? And what does "23 warnings…

    8 years ago

  • Created a topic, Single Post not calling sidebar or footer suddenly -- why?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Display only PARENT categories in sidebar? With number of posts in the subcats?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Changing Permalink type mid blog -- Trouble?", on the site WordPress Support Forums:
    Got it! Yes. It works both ways. It automatically uses a smart tag based on…

    8 years ago

  • Posted a reply to "Changing Permalink type mid blog -- Trouble?", on the site WordPress Support Forums:
    OK. I was able to return to "default." Which just has the post slugs appearing…

    8 years ago

  • Posted a reply to "Changing Permalink type mid blog -- Trouble?", on the site WordPress Support Forums:
    PROBLEM! Advice please. I changed the permalink structure, per advice above. I selected "custom" wrote…

    8 years ago

  • Posted a reply to "Changing Permalink type mid blog -- Trouble?", on the site WordPress Support Forums:
    Thanks, Ian. Do I understand that all posts are saved as both /?p=number AND /nice-post-name…

    8 years ago

  • Posted a reply to "Changing Permalink type mid blog -- Trouble?", on the site WordPress Support Forums:
    Maybe I wasn't clear? Let me try phrasing the question again: If I change my…

    8 years ago

  • Created a topic, Changing Permalink type mid blog -- Trouble?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Posts used by newspaper w/o permission", on the site WordPress Support Forums:
    Thanks for disappearing the forbidden sigfile for me. Uaslam, in the United States anything you…

    8 years ago

  • Posted a reply to "Regarding the "front page"", on the site WordPress Support Forums:
    In response to #1: As you are writing a post, notice just below the input…

    8 years ago

  • Posted a reply to "Posts used by newspaper w/o permission", on the site WordPress Support Forums:
    Geeze. Just started using it yesterday. Everywhere. Decided to start promoting my site, even though…

    8 years ago

  • Created a topic, Sql for Dummies question: Do I need more than one instance of sql if..., on the site WordPress Support Forums

    8 years ago