WordPress.org

Ready to get started?Download WordPress

Profiles

kentwinder

Profile picture of kentwinder
  • Member Since: June 5th, 2013
  • Posted a reply to "No REVISIONS found to delete...", on the site WordPress Support Forums:
    Hi Rolf, After testing with each plugin enabled, and now all plugins are enabled, your…

    4 weeks ago

  • Posted a reply to "No REVISIONS found to delete...", on the site WordPress Support Forums:
    Oh, it's deleting revisions now Here are my plugins: Bulk Move Google XML Sitemaps HTML…

    4 weeks ago

  • Posted a reply to "No REVISIONS found to delete...", on the site WordPress Support Forums:
    Hi Rolf, Thank you for your quick reply. After running your query, I've got about…

    4 weeks ago

  • Created a topic, No REVISIONS found to delete..., on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Thumbnails are missing if inserted manually", on the site WordPress Support Forums:
    Hi Héctor, Thank you for your time :) I think the problem is solved, looking…

    1 year ago

  • Posted a reply to "Thumbnails are missing if inserted manually", on the site WordPress Support Forums:
    Hi Héctor, I have just checked the data, and the thumbnail is created, and you…

    1 year ago

  • Posted a reply to "Thumbnails are missing if inserted manually", on the site WordPress Support Forums:
    Hi Héctor, It still gets the local image, For example I have two posts with…

    1 year ago

  • Posted a reply to "Thumbnails are missing if inserted manually", on the site WordPress Support Forums:
    Yes, I already did it. I'm looking forward to the new update. Thank you for…

    1 year ago

  • Posted a reply to "Thumbnails are missing if inserted manually", on the site WordPress Support Forums:
    Yes, when you view that single post, the first image is displayed correctly, but the…

    1 year ago

  • Created a topic, Thumbnails are missing if inserted manually, on the site WordPress Support Forums

    1 year ago