WordPress.org

Ready to get started?Download WordPress

Profiles

KennyThemap

Profile picture of KennyThemap
  • Member Since: October 17th, 2011
  • Posted a reply to "Fonts not loading after plugin update", on the site WordPress Support Forums:
    Thanks for this work Jason. Much appreciated. For the benefit of we relative novices, should…

    8 months ago

  • Posted a reply to "Items per_row not working in SMPL nor APPPLY", on the site WordPress Support Forums:
    I just tried Canvas and found my that Features shortcodes on a static home page…

    11 months ago

  • Created a topic, Items per_row not working in SMPL nor APPPLY, on the site WordPress Support Forums

    11 months ago

  • Created a topic, How to stop Related Posts showing up on Pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, RSS feeds specified for FAQ Manager, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Variable variations", on the site WordPress Support Forums:
    If I read you correctly, I've just been reading about this in Product Variations. And…

    2 years ago

  • Created a topic, Heading font too large for Topics or Tags display, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "not working in [faqcombo]", on the site WordPress Support Forums:
    I hadn't but I have and no change.

    2 years ago

  • Created a topic, not working in [faqcombo], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: FAQ Manager] Can't show images?", on the site WordPress Support Forums:
    I have exactly the same problem. I inserted images using the editor function. But I…

    2 years ago

  • Posted a reply to "[Theme: zeeBusiness] Banner advertising widget displaying incorrectly", on the site WordPress Support Forums:
    Image source was correct in all cases. Checked many times. Anyway, I resolved the issue.…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Deactivating WP Super cache resolved Blog 404 issue", on the site WordPress Support Forums:
    As I had already deactivated WP Super cache I had to activate it again to…

    2 years ago

  • Created a topic, [Theme: zeeBusiness] Banner advertising widget displaying incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Smush.it rarely completes", on the site WordPress Support Forums:
    I use the plugin but really I am talking about the web service that the…

    2 years ago

  • Created a topic, Smush.it rarely completes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Deactivating WP Super cache resolved Blog 404 issue", on the site WordPress Support Forums:
    Due to the linked page not being available. It was just the main blog page.…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Deactivating WP Super cache resolved Blog 404 issue", on the site WordPress Support Forums:
    Apache / Linux. Host is DigitalPacific.com.au if you wish further info. I have bot said…

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] Deactivating WP Super cache resolved Blog 404 issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 error on 2nd page of blog after 3.4 upgrade", on the site WordPress Support Forums:
    I have a solution for at least some of you. I just started deactivating plugins…

    2 years ago

  • Created a topic, Temporarily suppress RSS when amending a post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 error on 2nd page of blog after 3.4 upgrade", on the site WordPress Support Forums:
    I have the same issue.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Webmaster Tools verification failing", on the site WordPress Support Forums:
    Interesting re 'older version'. I have 1.1.9 and the current version on your website is…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Webmaster Tools verification failing", on the site WordPress Support Forums:
    ocad.com.au Note that I later implemented the Webmasters through one of the other methods. So…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Webmaster Tools verification failing", on the site WordPress Support Forums:
    Presumed you needed just the form of what I used rather than the exact detail.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Webmaster Tools verification failing", on the site WordPress Support Forums:
    For Google <meta name="google-site-verification" content="ocx1GNeblM- etc 7g9DFzY0" /> and for Bing <meta name="msvalidate.01" content="2286 etc…

    2 years ago

  • Created a topic, [Plugin: WP Smush.it] Error: Could not find directory, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Webmaster Tools verification failing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Is sub-domain use a barrier to operation of this plugin?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Theme not recognising a Discussion Setting, on the site WordPress Support Forums

    3 years ago