WordPress.org

Ready to get started?Download WordPress

Profiles

kelly1234

Profile picture of kelly1234
  • Member Since: November 30th, 2007
  • Posted a reply to "[Plugin: NextGEN Gallery] piclens slows down site", on the site WordPress Support Forums:
    Same problem only I am not sure which file. I only know nextgen gallery is…

    5 years ago

  • Posted a reply to "can't connect to database", on the site WordPress Support Forums:
    I tried a similar thing, I realize the post is old, but I can't connect…

    5 years ago

  • Posted a reply to "Widgets are not showing", on the site WordPress Support Forums:
    I have a similar problem. I am using the same them on several sites. The…

    6 years ago

  • Posted a reply to "menu-header.php prevents maybe the loading of the firestats page", on the site WordPress Support Forums:
    my problem with the automatic upgrade from 2.6.1 to 2.6.2 is in the headmeta, I…

    6 years ago

  • Posted a reply to "WordPress Automatic Upgrade 2.6 to 2.6.1", on the site WordPress Support Forums:
    Warning: Invalid argument supplied for foreach() in /home/mypeople/public_html/wp-content/plugins/headmeta/headmeta.php on line 59 and Warning: Invalid argument…

    6 years ago

  • Posted a reply to "lost recent comments widget", on the site WordPress Support Forums:
    I thank you for trying to help. The problem is in the rainbow theme I…

    7 years ago

  • Posted a reply to "lost recent comments widget", on the site WordPress Support Forums:
    This isn't a plugin, or at least I don't think so. It is the default…

    7 years ago

  • Posted a reply to "lost recent comments widget", on the site WordPress Support Forums:
    I should add that the version is 2.3.3 and with a fresh install the recent…

    7 years ago

  • Created a topic, lost recent comments widget, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Widget displaces all sidebar info", on the site WordPress Support Forums:
    Can anyone tell me what I messed up that caused me to lose my "Recent…

    7 years ago

  • Posted a reply to "run older versions", on the site WordPress Support Forums:
    I printed out and thought I followed the instructions you linked to in your last…

    7 years ago

  • Posted a reply to "run older versions", on the site WordPress Support Forums:
    I tried, had some backed up, I dumped the whole site. I probably should give…

    7 years ago

  • Created a topic, run older versions, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Why I Stopped Using WordPress Stats", on the site WordPress Support Forums:
    I installed the stats plugin and it worked fine for a day. Now, when I…

    7 years ago