WordPress.org

Ready to get started?Download WordPress

Profiles

Keith Driscoll

Profile picture of Keith Driscoll
  • Member Since: February 13th, 2012
  • Yonkers, NY
  • Find me on:

  • Posted a reply to "PHP Warning: Unknown: Input variables exceeded 1000. To increase the limit chan", on the site WordPress Support Forums:
    This post is a year old. Please don't bump posts like this.

    21 hours ago

  • Posted a reply to "Adding tabs to USER's dashboard", on the site WordPress Support Forums:
    The Codex page: http://codex.wordpress.org/Administration_Menus And a tutorial: http://code.tutsplus.com/articles/customizing-the-wordpress-admin-custom-admin-menus--wp-33200 There are also plugins such as Admin…

    2 days ago

  • Posted a reply to "Where is the best way to add data in database", on the site WordPress Support Forums:
    Also see here: http://codex.wordpress.org/Creating_Tables_with_Plugins

    2 days ago

  • Posted a reply to ".htaccess seems to be hacked", on the site WordPress Support Forums:
    Start here: http://codex.wordpress.org/Hardening_WordPress And you should install and configure a good security plugin such as…

    2 days ago

  • Posted a reply to "Softaculous install, wordpress not registering on domain", on the site WordPress Support Forums:
    Is this a newly registered domain?

    1 week ago

  • Posted a reply to "123-reg database problems", on the site WordPress Support Forums:
    The error you are receiving is almost always related to a username/password issue or the…

    2 weeks ago

  • Posted a reply to "Cannot change my theme", on the site WordPress Support Forums:
    Many times a site will appear normal even after being hacked. You should begin reading…

    4 weeks ago

  • Posted a reply to "Automatic Updates - "There was an error connecting to the server..."", on the site WordPress Support Forums:
    You could try adding the FTP credentials directly in wp-config.php like this: define( 'FTP_USER', 'username'…

    4 weeks ago

  • Posted a reply to "Redirect private page 404 errors to login page instead", on the site WordPress Support Forums:
    My bad! Just realized what you are trying to do is more complicated. You could…

    4 weeks ago

  • Posted a reply to "Redirect private page 404 errors to login page instead", on the site WordPress Support Forums:
    Why not just change the visibility of the page from private to password protected?

    4 weeks ago

  • Posted a reply to "Automatic Updates - "There was an error connecting to the server..."", on the site WordPress Support Forums:
    You stated the credentials work in FileZilla. If that is the case you should have…

    4 weeks ago

  • Posted a reply to "Automatic Updates - "There was an error connecting to the server..."", on the site WordPress Support Forums:
    Try using localhost as the FTP server.

    4 weeks ago

  • Posted a reply to "How to ftp/configure wordpress on my domain server", on the site WordPress Support Forums:
    Hi Shawn! This is tech support :) If you purchased a WordPress theme you would…

    4 weeks ago

  • Posted a reply to "Main email not showing in subject", on the site WordPress Support Forums:
    That is most likely happening because your email address is different than the domain you…

    4 weeks ago

  • Posted a reply to "problem installing WordPress: hangs", on the site WordPress Support Forums:
    Sure. Go here http://codex.wordpress.org/Debugging_in_WordPress

    4 weeks ago

  • Posted a reply to "Blank pages during install", on the site WordPress Support Forums:
    Well, the malware on the site could have something to do with it. It would…

    4 weeks ago

  • Posted a reply to "Theme Installation Error", on the site WordPress Support Forums:
    The server is most likely timing out as the theme files may be larger than…

    1 month ago

  • Posted a reply to "Trouble with NameCheap, cPanel, Softaculous Install", on the site WordPress Support Forums:
    No. It would only take a few hours so that probably is not the issue.…

    1 month ago

  • Posted a reply to "Trouble with NameCheap, cPanel, Softaculous Install", on the site WordPress Support Forums:
    It sounds like it may be a DNS issue. Did you just register the name?…

    1 month ago

  • Posted a reply to "Problem with woocommerce plugins", on the site WordPress Support Forums:
    The oldest version I see available in the repository is 1.6.6 http://wordpress.org/plugins/woocommerce/developers/ Since WooCommerce came…

    1 month ago

  • Posted a reply to "Upgrading from 3.5.x and plugins: One-click or manual?", on the site WordPress Support Forums:
    If you follow the steps @esmi said and successfully get your theme running on 3.9.1…

    1 month ago

  • Posted a reply to "Offline mysql database uploaded - redirected to 5 minute install screen", on the site WordPress Support Forums:
    You could use this plugin https://wordpress.org/plugins/duplicator/ Moving WordPress from XAMPP to the web really is…

    1 month ago

  • Posted a reply to "Keeping my site offline or restricted to few people", on the site WordPress Support Forums:
    This should do the trick http://wordpress.org/plugins/password-protected/ You can create one password and give it to…

    1 month ago

  • Posted a reply to "Parent Theme Missing needs to be reinstalled", on the site WordPress Support Forums:
    Hi @lennartzht, Uber Corp is a commercial theme you should contact the author or visit…

    4 months ago

  • Posted a reply to "Broken Theme", on the site WordPress Support Forums:
    You should install the parent theme first. see https://codex.wordpress.org/Child_Themes The template: line in the child…

    4 months ago

  • Posted a reply to "Subdirectory Install Lost Entire Site", on the site WordPress Support Forums:
    Oh... Security through obscurity :) That's not the solution. You could start with insalling a…

    4 months ago

  • Posted a reply to "New users are not getting the auto registration email", on the site WordPress Support Forums:
    Take a look here http://codex.wordpress.org/FAQ_Troubleshooting#E-mailed_passwords_are_not_being_received or try using a plugin https://wordpress.org/support/view/plugin-reviews/wp-mail-smtp There are numerous reasons…

    4 months ago

  • Posted a reply to "Subdirectory Install Lost Entire Site", on the site WordPress Support Forums:
    @kklivingood Welcome:) @netcentsii Hi! If you need further assistance, please copy and paste your original…

    4 months ago

  • Posted a reply to "Subdirectory Install Lost Entire Site", on the site WordPress Support Forums:
    Try following this guide to changing the site URL http://codex.wordpress.org/Changing_The_Site_URL Using the update_option will work…

    4 months ago

  • Posted a reply to "WordPress on new hosting account without domain", on the site WordPress Support Forums:
    Yes, it can work. You need to define your home and site URL as the…

    4 months ago

  • Posted a reply to "Can't log in to site copy at new domain", on the site WordPress Support Forums:
    I've used Duplicator on budget hosting platforms (including GoDaddy) many times but I think the…

    4 months ago

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    @ozzy_sh There are forum rules here and WordPress.org does not support commercial themes http://codex.wordpress.org/Forum_Welcome#Commercial_Products. Commercial…

    4 months ago

  • Posted a reply to "WordPress Login", on the site WordPress Support Forums:
    Have you tried the reset password link?

    4 months ago

  • Posted a reply to "Moving Files & database- No pictures appear on new location", on the site WordPress Support Forums:
    Unless both databases are 'GoDaddy' databases, GoDaddy suggests this http://support.godaddy.com/help/article/7347/restoring-thirdparty-mysql-databases?locale=en

    4 months ago

  • Posted a reply to "Additional pages won't show", on the site WordPress Support Forums:
    I would suggest contacting the theme author then.

    4 months ago

  • Posted a reply to "Additional pages won't show", on the site WordPress Support Forums:
    Try going to settings > permalinks and click on save changes.

    4 months ago

  • Posted a reply to "Moving Files & database- No pictures appear on new location", on the site WordPress Support Forums:
    What are you using to restore database? WordPress import, hosts database tool, phpMyAdmin?

    4 months ago

  • Posted a reply to "Moving Files & database- No pictures appear on new location", on the site WordPress Support Forums:
    Sorry, my bad. You shouldn't copy one database over another. What I do, and it…

    4 months ago

  • Posted a reply to "Moving Files & database- No pictures appear on new location", on the site WordPress Support Forums:
    What do you mean by full access? Are you coming from WordPress.com?

    4 months ago

  • Posted a reply to "Is it possiblee To Instaall HTM Site With WordPress Template", on the site WordPress Support Forums:
    Anything is possible :) But it requires good knowledge of WordPress. If it's not a…

    4 months ago

  • Posted a reply to "Moving Files & database- No pictures appear on new location", on the site WordPress Support Forums:
    You probably need to copy the uploads folder :) You can right click and inspect…

    4 months ago

  • Posted a reply to "Can't log in to site copy at new domain", on the site WordPress Support Forums:
    Changing URL's http://codex.wordpress.org/Changing_The_Site_URL Or use a search and replace tool: https://interconnectit.com/products/search-and-replace-for-wordpress-databases/ or Velvet Blues Plugin.

    4 months ago

  • Posted a reply to "Can't log in to site copy at new domain", on the site WordPress Support Forums:
    I use Duplicator all the time. I just used it this morning to move a…

    4 months ago

  • Posted a reply to "Original blog not showing on wordpress installed using XAMPP", on the site WordPress Support Forums:
    Yes! http://www.wpbeginner.com/wp-tutorials/how-to-properly-move-your-blog-from-wordpress-com-to-wordpress-org/

    4 months ago

  • Posted a reply to "Original blog not showing on wordpress installed using XAMPP", on the site WordPress Support Forums:
    Well, that explains it. WordPress.com and WordPress.org are two different products. WordPress.com users do not…

    4 months ago

  • Posted a reply to "Original blog not showing on wordpress installed using XAMPP", on the site WordPress Support Forums:
    Are you using WordPress.com?

    4 months ago

  • Posted a reply to "All files have attributes 666", on the site WordPress Support Forums:
    What host are you using? Did you use a one click installer or FTP? http://codex.wordpress.org/Changing_File_Permissions

    4 months ago

  • Posted a reply to "Can't log in to site copy at new domain", on the site WordPress Support Forums:
    This will make your life easier http://wordpress.org/plugins/duplicator/ You should also review http://codex.wordpress.org/Moving_WordPress Hope that helps…

    4 months ago

  • Posted a reply to "Original blog not showing on wordpress installed using XAMPP", on the site WordPress Support Forums:
    An easy way to do this is to use this plugin. You install it on…

    4 months ago

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    I would suggest you update all of your theme files then because your stylesheet is…

    4 months ago